Bärbar Inspiron- eller Latitude-dator med en Qualcomm-processor hittar inte en USB-enhet som är ansluten via en dockningsstation

Sammanfattning: Den här artikeln innehåller information om problem med USB-identifiering på bärbara Dell Qualcomm-datorer.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Den bärbara datorn Dell Qualcomm kanske inte upptäcker en USB-enhet som är ansluten till en docka. Problemet uppstår efter omstart eller viloläge.

Berörda plattformar:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455

Dockningsstation som påverkas:

  • Dell Dual Charge Dock HD22Q
  • Dell Thunderbolt Dock – WD19TBS
  • Dell Thunderbolt Dock – WD22TB4
  • Dell universell docka UD22

Orsak

USB-hubben hanterar inte uppsägning av och på rätt sätt.

Upplösning

Lös problemet genom att uppdatera till följande versioner av Qualcomms kretsuppsättningsdrivrutin på datorn.

  • Drivrutin för Qualcomm-kretsuppsättning version 2.1.0.25 eller senare för Inspiron 14 Plus 7441 och Latitude 7455
  • Drivrutin för Qualcomms kretsuppsättning version 2.1.0.14 eller senare för Inspiron 14 5441 och Latitude 5455

Information om hur du laddar ner och installerar drivrutinen finns i Ladda ner och installera Dell-drivrutiner.

Berörda produkter

Dell Dual Charge Dock HD22Q, Dell Universal Dock UD22, Dell Thunderbolt Dock – WD19TBS, Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, Dell Thunderbolt Dock – WD22TB4
Artikelegenskaper
Artikelnummer: 000226583
Artikeltyp: Solution
Senast ändrad: 22 apr. 2025
Version:  4
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.