Gul signal på okänd USB-enhet (portåterställning misslyckades) i Enhetshanteraren vid anslutning till Dell HD22Q Dock

Sammanfattning: I den här artikeln beskrivs en gul signal på en okänd USB-enhet (portåterställning misslyckades) i Enhetshanteraren efter återställning från viloläge på Qualcomm-datorer när de är anslutna till en Dell HD22Q-docka. ...

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Berörda plattformar:

  • Inspiron 14 Plus 7441
  • Latitude 7455

Berörda produkter:

  • Dell Dual Charge Dock HD22Q

Problemet uppstår med vissa USB-Type-C-enheter som är anslutna till HD22Q-dockan efter att Qualcomm-datorer återställts från viloläge.

Exempel: Gul smäll i enhetshanteraren på okänd USB-enhet (portåterställning misslyckades):

Gul signal i Enhetshanteraren på okänd USB-enhet (portåterställning misslyckades):

Orsak

Det finns ett kompatibilitetsproblem med vissa Type-C USB-enheter.

Upplösning

Återställningsmetod:

Anslut Type-C USB-enheten till HD22Q-dockan igen så försvinner symptomet.

Berörda produkter

Dell Dual Charge Dock HD22Q, Inspiron 14 Plus 7441, Latitude 7455
Artikelegenskaper
Artikelnummer: 000228091
Artikeltyp: Solution
Senast ändrad: 21 maj 2026
Version:  7
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.