Skärmen visar inget efter att ha återställts från S4 när den är ansluten till TBT-dockan

Sammanfattning: Den här artikeln innehåller information om en bildskärm som inte har någon bildskärm efter att ha återgått från S4 och anslutits till TBT-dockan.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

 

Bildskärmen har ingen bildskärm efter återställning från S4 när den är ansluten till TBT-dockan på Windows 11 24H2.

Enhetshanteraren och Windows-bildskärmsinställningarna innehåller en bildskärm ansluten, som visas i bilden nedan.

 

Bildskärmsinställningar

(Bild 1 - Bildskärmsinställningar)

 

Berörda plattformar:

  • Latitude 7640
  • Latitude 7440
  • Latitude 5440
  • Dell Precision 3480

 


Orsak

 

Problem med konkurrenstillstånd när operativsystemet återgår från viloläge omvärderar operativsystemet skärmkonfigurationen innan USB4 DP-tunneln återställs.

   


Upplösning

 

Långsiktig lösning:

Microsoft har släppt en snabbkorrigering för att åtgärda problemet KB5046740External_Link_Icon.

Alternativ lösning:

Använd win + P för att växla till visningsläge.

 


Berörda produkter

Latitude 5440, Latitude 7440, Latitude 7640, Precision 3480
Artikelegenskaper
Artikelnummer: 000253980
Artikeltyp: Solution
Senast ändrad: 22 maj 2026
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.