Ethernet-porten på Dell Dock identifieras inte när dockan är ansluten till USB-porten på Dell Pro-datorer

Sammanfattning: Den här artikeln handlar om hur Dell Pro-datorer inte upptäcker LAN-porten på Dell-dockningsstationer när de är anslutna till USB-porten i stället för Thunderbolt-porten.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Berörda plattformar:

  • Dell Pro 14 PC14250
  • Dell Pro 16 PC16250

Om Aktivera extern USB-port är inaktiverat och Type-C-dockans LAN är aktiverat fungerar inte dockans LAN-port när dockningsstationen är ansluten till Type-C USB 3.2 Gen 2-porten (framsida, nära ljuduttaget).

Orsak

Det här är en begränsning i hårdvarudesignen för Dell Pro 14 och 16. Type-C USB 3.2 Gen 2-porten (framsida, nära ljuduttaget) kan inte styras funktionellt via TCSS för åsidosättande av Type-C-docka på docknings LAN.

Upplösning

Ta bort Dell Dock från datorn och anslut den till Thunderbolt 4.0-porten (baksida, nära HDMI). Dell Dock Ethernet LAN fungerar då som det ska.

Dell Pro 14 PC14250 och Dell Pro 16 PC16259 vy från vänster:

Dell Pro 14 PC14250 och Dell Pro 16 PC16259 vy från vänster

Obs!
  1. Nätaggregatsport
  2. Statuslampa för batteri
  3. HDMI 2.1-port för övergångsminimerad differentiell signalering (TMDS)
  4. Thunderbolt 4.0-port med DisplayPort och Power Delivery
  5. USB 3.2 Gen 2 Typ C-port med DisplayPort 1.4a och Power Delivery
  6. Global headsetport

Berörda produkter

Dell Pro 14 PC14250, Dell Pro 16 PC16250
Artikelegenskaper
Artikelnummer: 000315970
Artikeltyp: Solution
Senast ändrad: 15 sep. 2025
Version:  2
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.