Videoförlust uppstår på Dell- och Alienware-skärmar när Dolby Vision HDR är aktiverat
Sammanfattning: Information om videoförlust som kan uppstå när funktionen Dolby Vision High Dynamic Range (HDR) är aktiverad.
Symptom
Ett kort videoavbrott kan inträffa när du växlar mellan fönster eller om ett visst fönster kräver mer skrivbordsutrymme. Detta beteende uppstår när Dolby Vision HDR (10-bitars djup) är aktiverat på skärmen. När bildskärmen är inställd på Dolby Vision-läge försöker Windows att använda Dolby Vision HDR-funktionerna för det aktiva programmet eller fönstret, särskilt om det upptar mer skrivbordsutrymme. Om ett program som inte har stöd för Dolby Vision HDR (t.ex. kommandoraden) aktiveras växlar Windows till standard-HDR. Den här ändringen kräver en skärmuppdatering, vilket gör att skärmen slås av och på en kort stund.
Skärmar som påverkas:
- AW3225QF
- AW2725Q
- AW2725QF
- S3225QC
Orsak
Detta beror på hur Dolby Vision HDR stöds i Windows.
Upplösning
Dolby Vision HDR
Det här är ett förväntat beteende eftersom både grafikdrivrutinen och skärmen måste uppdateras.
Om videouppdateringen är besvärande kan du stänga av Dolby Vision HDR i skärmens OSD-meny (On-Screen Display) och använda Smart HDR-funktionen.
Om du väljer att använda Dolby Vision HDR-funktionen kan följande lösning vara effektiv när du använder en webbläsare:
- Inaktivera hårdvaruaccelerationen i webbläsaren.
Ett exempel för Chrome:
Ett exempel för Microsoft Edge:
- Aktivera heltalsskalning i AMD-programvaran (om du har ett AMD-grafikkort).

Mer information finns i skärmens användarhandbok .
Om du fortfarande har frågor eller problem kontaktar du Dells tekniska support.