Усунення несправностей тачпадів та інших пристроїв введення в Ubuntu на комп'ютері Dell
Summary: У наступній статті наведено інструкції з усунення несправностей для виявлення та усунення проблеми з вхідним пристроєм на комп'ютері Dell з операційною системою Ubuntu. (Сенсорна панель, миша, сенсорний екран тощо.) ...
Symptoms
Чи виникають у вас проблеми з вхідними пристроями на вашому комп'ютері Ubuntu Dell?
Існують деякі проблеми, характерні для різних пристроїв введення (тачпад, миша, сенсорний екран тощо). Наступні розділи присвячені крокам усунення несправностей в операційній системі Ubuntu.
Cause
Ці кроки стосуються таких питань, як:
- Пристрій не працює або не виявлено
- Курсор рухається або стрибає самостійно
- Конфлікти пристроїв
- Не вдається налаштувати вхідні пристрої
Resolution
Кроки усунення несправностей
Зробіть ці кроки, щоб вирішити будь-які проблеми з введеннями:
Більшість комп'ютерів Dell тепер оснащені BIOS, який використовує ваші пристрої введення для навігації по параметрах:
-
Завантажте комп'ютер у BIOS, перевірте кожен вхідний пристрій. Чи був якийсь пристрій, який не працював у BIOS?
-
Якщо відповідь так, зверніться до служби підтримки Dell , якщо ваш комп'ютер на гарантії, щоб отримати додаткову допомогу.
-
Якщо відповідь ні, проблема в операційній системі або програмному забезпеченні пристрою. Продовжуйте читати цей посібник, щоб детальніше усунути цю несправність.
-
Якщо у вас старий BIOS і ви не змогли ізолювати несправний пристрій, дотримуйтесь цих інструкцій:
-
Спробуйте кожен вхідний пристрій окремо, щоб спробувати ізолювати несправний пристрій.
-
Щоб вимкнути тачпад:
-
Використання графічного інтерфейсу користувача Ubuntu:
-
Перейдіть у систему та налаштування
-
Перейдіть до миші та сенсорної панелі
-
Натисніть на слайд увімкнення/вимкнення праворуч від вікна, щоб вимкнути або знову увімкнути тачпад
-
-
Використання терміналу:
-
Ідентифікуйте пристрій:
xinput -list -
Вимкніть пристрій:
xinput --disable <device ID>
-
-
-
Щоб вимкнути мишу:
-
Від'єднайте Bluetooth, Wi-Fi або USB-мишу, яку використовуєте, від комп'ютера.
-
-
Щоб вимкнути сенсорний екран:
-
Використання терміналу:
-
Ідентифікуйте пристрій:
xinput -list -
Вимкніть пристрій:
xinput --disable <device ID>
-
-
-
Чи виявлено ваш пристрій, чи ідентифікували ви всі свої пристрої введення?
-
Введіть у терміналі наступну команду:
xinput -list -
На вашому комп'ютері має показатися список пристроїв введення:

(Рисунок 1 Приклад того, як виглядає список пристроїв)
-
Чи був у списку пристрій, з яким у вас виникали проблеми?
-
Так, переходьте до наступного етапу усунення несправностей
-
Ні, він не вказаний у списку і немає інших подібних пристроїв.
-
Ні, замість цього показано інший пристрій.
-
-
Якщо відповідь НІ, ви можете визначити обладнання, яке надійшло до вашого комп'ютера, перейшовши на сайт підтримки Dell:
-
Введіть свій сервісний тег або експрес-сервісний код, щоб отримати інформацію, специфічну для вашого комп'ютера.
-
Перейдіть у Налаштування системи.
-
Виберіть вкладку «Оригінальна конфігурація ».
-
Ви можете переглянути список компонентів, щоб дізнатися виробника та тип пристроїв, які поставлялися разом із вашим комп'ютером.
-
У цьому розділі я даю кілька порад, як це досягти. Це останній можливий крок перед рекомендацією перевстановлення операційної системи.
-
Ви знаєте виробника несправного пристрою? (Dell, Synaptics, Alps тощо.)
-
Якщо ви знаєте виробника та тип пристрою, можете звернутися до спільноти Ubuntu, щоб дізнатися, чи є хтось або може створити програмне забезпечення для запуску пристрою:
-
Якщо ви бачите конфлікти або програмне забезпечення для кількох пристроїв, дотримуйтесь інструкцій у наступній статті:
Останній варіант — відновити системний образ або перевстановити операційну систему з інсталяційного носія.
Ubuntu був встановлений на вашому комп'ютері
-
Дотримуйтесь інструкцій у наступній статті:
-
Дивіться «Перевстановити Windows за допомогою інструменту відновлення Dell OS».
Файл Ubuntu ISO тепер доступний для завантаження для підтримуваних систем на сайті Dell Drivers & Downloads.
-
Ви хочете встановити Ubuntu на комп'ютер з операційною системою Windows
-
Дотримуйтесь інструкцій у наступній статті:
Ваша проблема продовжується після перевстановлення операційної системи
-
Зв'яжіться з нами за додатковою допомогою: