AppSync: Kan ikke oprette en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI

Summary: Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen ved hjælp af AppSync GUI.

Ця стаття стосується Ця стаття не стосується Ця стаття не стосується якогось конкретного продукту. У цій статті зазначено не всі версії продукту.

Symptoms

Det er ikke muligt at eksportere en færdiggørelsesrapport for serviceplanen vha. AppSync 4.5 GUI.

Hvis "Medtag tabeloverskrifter" vælges, og "Eksporter kun valgte rækker" IKKE er valgt, sker download ikke. Der skete faktisk ikke noget.
SERVICE_PLAN_COMPLETION_REPORT.png

Hvis både "Medtag tabeloverskrifter" og "Eksporter kun valgte rækker" vælges, er download af startet, og CSV-filen blev downloadet. Men alle data manglede.
SERVICE_PLAN_COMPLETION_REPORT-2,png

CSV.png

Cause

Dette er en AppSync UI-fejl.

Resolution

Løsning:
Følgende AppSync CLI-kommando kan bruges til at eksportere en færdiggørelsesrapport for serviceplanen.
 
appsync-cli.bat -report report_type=spc detailed=true

Eksempelkommandooutput:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
permanent løsning:
Dette problem forventes løst i den version, der følger efter 4.5.

Additional Information

Se produktbemærkningerne til den version, der følger efter 4.5, for at finde ud af, om rettelsen er inkluderet.

Продукти, яких це стосується

AppSync
Властивості статті
Article Number: 000206985
Article Type: Solution
Востаннє змінено: 16 трав. 2026
Version:  4
Отримайте відповіді на свої запитання від інших користувачів Dell
Служба підтримки
Перевірте, чи послуги служби підтримки поширюються на ваш пристрій.