Avamar. Пользовательский интерфейс администратора сообщает о неверном состоянии Data Domain из-за проблем с межсетевым экраном или портом

摘要: Неверные настройки межсетевого экрана и порта могут привести к проблемам с SNMP.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Это проблема мониторинга.

Эта проблема не влияет на резервное копирование из Avamar в Data Domain (DD).

Если резервное копирование завершается сбоем из-за того, что мониторинг Data Domain не сообщает о состоянии «ОК», прекратите читать эту статью.
 

В пользовательском интерфейсе администратора Avamar Administrator состояние мониторинга Avamar для Data Domain меняется с зеленого на желтый или красный

 

В пользовательском интерфейсе Avamar может появиться одна или несколько из следующих ошибок:
  • Error: Не удается получить состояние файловой системы SNMP
  • Error: Не удается получить информацию о файловой системе
  • Error: Не удается получить состояние диска
  • Error: Не удается извлечь ssh Ключи

 

 

原因

Требуемые порты для протокола SNMP (Simple Network Management Protocol) не заполнены в среде Avamar или Data Domain.

--Или--

Межсетевой экран или межсетевые экраны между Avamar и Data Domain фильтруют (блокируют) один или несколько пакетов SNMP.

解决方案

Убедитесь, что открыт порт 163.

Убедитесь, что открыт порт прерывания 161 (по умолчанию) или 162.

Примечание. Поскольку SNMP использует порты UDP, использование telnet или curl не является вариантом для проверки того, открыты ли эти порты.
 

Если проблема не устранена, см. путь решения для проблем с SNMP: Avamar. Устранение ошибок интеграции Data Domain в пользовательском интерфейсе администратора Avamar (путь решения)

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000017343
文章类型: Solution
上次修改时间: 09 5月 2025
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。