10058 Soap hatası [Find VM - NOT ok (VM'yi bulma-SORUNLU)] algılandığından Avamar VM görüntü yedeklemesi başarısız oluyor

摘要: 10058 Soap hatası [Find VM - NOT ok (VM'yi bulma-SORUNLU)] algılandığından Avamar VM görüntü yedeklemesi başarısız oluyor

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

说明

Sorun:
Soap hatası [Find VM - NOT ok (VM'yi bulma-SORUNLU)] algılandığından yedeklemeler başarısız oluyor.

Beklenmedik bir anda 10058 hata kodu veriliyor.

Neden:
Yapılandırıldıkları zamanda düzgün çalışan Avamar yedeklemeleri, sunucu mühendisleri tarafından depolamaya taşındıktan sonra aniden hata vermeye başladı. Bu, iş emri talebinde VM için belirtilen VMware veri deposunun geçersiz olması ve depolama taşımasından önceki eski veri deposu adının referans alınmasından kaynaklanmaktadır.

Çözüm:
Yedekleme işleri, Avamar iş emri talebinin taşıma işleminden önceki eski veri deposu adını referans almasından dolayı hata vermektedir. Bu sorun, istemciyi yeniden kaydederek; devre dışı bırakıp VM'nin daha önce yer aldığı aynı gruba yeniden ekleyerek çözülebilir.

受影响的产品

Avamar

产品

Avamar, Avamar Client
文章属性
文章编号: 000021428
文章类型: How To
上次修改时间: 20 9月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。