Avamar: Avamar Administrator kullanıcı arayüzünde Data Domain entegrasyon hatalarını giderme (çözüm yolu)

摘要: Bu makalede, Avamar Data Domain entegrasyonunda SNMP hakkında temel bilgiler verilmiştir. Ayrıca sorunu çözmek için adımlar da verilmektedir.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Bu bir raporlama sorunudur.

Bu sorunun yedeklemeler üzerinde herhangi bir etkisi olmamalıdır.

Data Domain yanıt vermiyor olarak bildirildiğinde yedeklemeler aynı anda başarısız oluyorsa bu makaleyi takip etmeyi bırakın.

 

Avamar Management Control Server (MCS) kullanıcı arayüzünde aşağıdaki hatalardan biri veya daha fazlası görüntülenebilir:
  • Error: SNMP dosya sistemi durumu alınamıyor
  • Error: Dosya sistemi bilgileri alınamıyor
  • Error: Disk durumu alınamıyor
  • Error: Alınamıyor ssh Anahtar
  • Error: Bakım işlemleri eşitlemesi kapalı
  • Error: SNMP Durumu Bilinmiyor

原因

Avamar, DD istatistiklerini (seri numarası, disk durumu vb.) almak için Data Domain'de Simple Network Management Protocol (SNMP) sorgularını kullanır.

 

Avamar, Data Domain'in belirli bir süre içinde SNMP sorgularına yanıt vermesini bekler.
Çeşitli nedenlerden dolayı (örneğin, meşgul veya kötü bir ağ) Data Domain'in Avamar tarafından belirlenen bu beklenen sınırdan daha uzun sürede yanıt vermesi daha uzun sürer.
Bu durum geçersiz, yanlış pozitif durum mesajlarına neden olabilir.

Avamar/Data Domain (DD) Entegrasyonlarında SNMP Hatalarına neden olabilecek birkaç senaryo mevcuttur.

Bu belge, okuyucuya en yaygın sorunlardan bazıları ve hatanın ne zaman ve neden oluştuğunun nasıl belirleneceği konusunda yardımcı olur.

解决方案

Aşağıdaki sorun giderme adımlarının her birinin ortam için doğru olduğunu doğrulayın.

Her adım, olası nedenleri ortadan kaldırmak ve gerektiğinde düzeltici önlem almak için talimatlar veya bir belgeye bağlantı sağlar.

Adımların, sorunu izole etmek ve uygun çözümü belirlemek için en uygun sırayla yapılması istenir. Hiçbir adımı atlamayın.

 

1. Adım: Avamar Utility Node'da yönetici olarak oturum açın ve yönetici anahtarlarını yükleyin. Anahtar yükleme talimatları için bkz . Avamar: Avamar Server'da Oturum Açma ve Çeşitli Anahtarları Yükleme (İngilizce).

Not: Bu KB'nin geri kalanında yönetici anahtarlarının yüklendiği varsayılmaktadır.
 

2. Adım: Avamar başına Avamar'dan Data Domain'e yeterli akış olduğunu doğrulayın: Yönetici Kullanıcı Arayüzü, Yetersiz Akış Nedeniyle Yanlış Data Domain Durumu Bildiriyor

3. Adım: Avamar 7.1.x ızgaraları için SNMP tuzak ana bilgisayarının ve bağlantı noktasının Avamar'a göre doğru yapılandırıldığından emin olun: Yönetici Kullanıcı Arayüzü Raporları Data Domain Durumu, Geçersiz SNMP tuzak ana bilgisayarı veya tuzak direği nedeniyle yanıt vermiyor

4. Adım: Data Domain sunucusunun Avamar başına çok meşgul olmadığını doğrulayın: Yönetici Kullanıcı Arayüzü, "Sistem Çok Meşgul" nedeniyle yanlış bir Data Domain Durumu bildiriyor

5. Adım: Avamar başına Data Domain sunucusunda SNMP yapılandırma sorunu olmadığını doğrulayın: Yönetici kullanıcı arayüzü, SNMP yapılandırma sorunları nedeniyle yanlış bir Data Domain durumu bildiriyor.

6. Adım: Avamar'a göre ağ sorunları nedeniyle Data Domain in yanlış durum sağladığını doğrulayın: Yönetici kullanıcı arayüzü, güvenlik duvarı veya bağlantı noktası sorunları nedeniyle yanlış bir Data Domain durumu bildiriyor

7. Adım: Data Domain sunucusunun Avamar uyarınca SNMP isteklerine zamanında yanıt verdiğini doğrulayın: Data Domain, SNMP sorgularının zamanında yanıt vermemesi nedeniyle yanlış bir durum bildiriyor

8. Adım: Data Domain ve Avamar'daki saatin doğru olduğunu ve Avamar'a göre farklı olmadığını doğrulayın: Yönetici Kullanıcı Arayüzü, DD deki Yanlış saat nedeniyle yanlış bir Data Domain Durumu bildiriyor

Not: Avamar kullanıcı arayüzündeki hata mesajı: Avamar sunucusunun zamanı, DD'lerin zamanından ileridedir.
 

9. Adım: Data Domain de Data Domain in ssh Avamar per Avamar'dan anahtar: Yönetici kullanıcı arayüzü, eksik veya yanlış SSH anahtarları (Kısıtlı Erişim) nedeniyle yanlış bir Data Domain Durumu bildiriyor

10. Adım: Şunu doğrulayın: ssh Avamar'dan erişim, Avamar başına DD ile sınırlı değildir: Avamar Server'dan Data Domain'e SSH işlemi ssh_exchange_identification hatayla başarısız oluyor

11 Adım: Avamar Administrator kullanıcı arayüzüne göre DD'yi yoklayan diğer uygulamalar nedeniyle Avamar'dan DD'ye giden SNMP isteklerinin zaman aşımına uğramadığını doğrulayın Diğer sistemlerin SNMP için DD'yi yoklaması nedeniyle yanlış bir Data Domain durumu bildiriyor

12 Adım: Avamar başına DD'de space.log boyutunun yüksek olması nedeniyle DD'ye yapılan SNMP isteğinin zaman aşımına uğramadığını doğrulayın: Yönetici kullanıcı arayüzü, DD boyutundan dolayı hatalı bir Data Domain durumu bildiriyor space.log

13 Adım: Avamar başına DD'de ost.log boyutunun yüksek olması nedeniyle DD'ye yapılan SNMP isteğinin zaman aşımına uğramadığını doğrulayın: Yönetici kullanıcı arayüzü, büyük bir ost.log nedeniyle Yanlış Data Domain durumu bildiriyor.

14 Adım: Data Domain başına yapılandırılmamış bir posta sunucusu nedeniyle DD'de bir SNMP sorunu olmadığını doğrulayın: Posta sunucusunun yapılandırılmamış olması nedeniyle Data Domain de SNMP yanıt vermiyor

15 Adım: Parolanın ddboost user Avamar'a göre süresi dolmamış: Yönetici kullanıcı arayüzü, süresi dolmuş bir ddboost parolası nedeniyle yanlış bir Data Domain durumu bildiriyor

 

Yukarıdaki çözümlerden herhangi biri kullanılarak sorun çözülmezse daha fazla yardım için Dell Technologies Teknik Destek ile iletişime geçin .

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000025660
文章类型: Solution
上次修改时间: 11 5月 2025
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。