Avamar: Odstraňování problémů s chybami integrace systému Data Domain v uživatelském rozhraní správce Avamar (cesta řešení)
摘要: Cílem tohoto článku je poskytnout základní informace o protokolu SNMP v integraci systému Avamar Data Domain. Obsahuje také kroky k vyřešení problému.
症状
Jedná se o hlášení problému.
Tento problém by neměl mít žádný vliv na zálohování.
Pokud zálohování selhává současně a systém Data Domain je hlášen jako nereagující, přestaňte se tímto článkem řídit.
-
Error: Nelze získat stav systému souborů SNMP
-
Error: Nepodařilo se získat informace o systému souborů
-
Error: Nelze získat stav disku
-
Error: Nelze načíst
sshklíče -
Error: Synchronizace operací údržby je vypnutá.
-
Error: Stav SNMP neznámý
原因
Software Avamar používá dotazy protokolu SNMP (Simple Network Management Protocol) do systému Data Domain k načtení statistik DD (jako je sériové číslo, stav disku atd.).
Software Avamar očekává, že systém Data Domain odpoví na dotazy SNMP v určitém časovém limitu.
Z různých důvodů (například zaneprázdněná nebo špatná síť) trvá odezva systému Data Domain déle, než je limit dle očekávání nastaveného softwarem Avamar.
Výsledkem může být neplatná, falešně pozitivní stavová zpráva.
Existuje několik scénářů, které mohou způsobit chyby SNMP v integracích Avamar/Data Domain (DD).
Tento dokument pomáhá čtenáři s některými nejčastějšími problémy a s určením, kdy a proč k selhání došlo.
解决方案
Ověřte, zda všechny níže uvedené kroky odstraňování problémů platí pro dané prostředí.
Každý krok obsahuje pokyny nebo odkaz na dokument, aby bylo možné odstranit možné příčiny a v případě potřeby přijmout nápravná opatření.
Kroky jsou seřazeny v nejvhodnějším pořadí, které izoluje problém a identifikuje správné řešení. Nevynechejte žádný krok.
1. krok: Přihlaste se k uzlu nástroje Avamar jako správce a načtěte klíče správce. Pokyny k načtení klíčů naleznete v článku Avamar: Jak se přihlásit k serveru Avamar a načíst různé klíče
2. krok: Ověření, zda je k dispozici dostatečný počet datových proudů z platformy Avamar do systému Data Domain na systém Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain z důvodu nedostatečných datových proudů.
3. krok: Ověřte, zda jsou pro mřížky Avamar 7.1.x správně nakonfigurovány hostitel depeše SNMP a port podle softwaru Avamar: Uživatelské rozhraní správce hlásí, že systém Data Domain nereaguje kvůli neplatnému hostiteli depeše SNMP nebo příspěvku depeše
4. krok: Ověřte, že server Data Domain není příliš zaneprázdněn pomocí softwaru Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain z důvodu "System Too Busy".
Krok 5: Ověřte, že na serveru Data Domain nejsou žádné problémy s konfigurací SNMP pro každý Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain kvůli problémům s konfigurací SNMP.
Krok 6: Ověřte, zda systém Data Domain poskytuje nesprávný stav kvůli problémům se sítí podle serveru Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain kvůli problémům s bránou firewall nebo portem.
Krok 7: Ověřte, zda server Data Domain včas reaguje na požadavky SNMP podle softwaru Avamar: Systém Data Domain hlásí nesprávný stav, protože dotazy SNMP včas nereagují
Krok 8: Ověřte, zda je čas v systému Data Domain a Avamar správný a neliší se podle systému Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain kvůli nesprávnému času v systému DD
Krok 9: Ověřte, zda v systému Data Domain nechybí ssh od společnosti Avamar per Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain z důvodu chybějících nebo nesprávných klíčů SSH (omezený přístup).
Krok 10: Ujistěte se, že složka ssh Přístup ze systému Avamar není omezen na DD na Avamar: Připojení SSH do systému Data Domain ze serveru Avamar selže s chybou ssh_exchange_identification
11. krok: Ověřte, zda nedochází k vypršení časového limitu požadavků SNMP ze systému Avamar do systému DD z důvodu dotazování jiných aplikací na systém DD podle uživatelského rozhraní správce Avamar. Hlásí nesprávný stav Data Domain kvůli dotazování systému DD jiných systémů na protokol SNMP
12. krok: Ověřte, zda nedochází k vypršení časového limitu požadavku SNMP do systému DD z důvodu vysoké velikosti space.log systému DD v systému Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain kvůli velikosti space.log systému DD
13. krok: Ověřte, zda nedochází k vypršení časového limitu požadavku SNMP do systému DD z důvodu vysoké velikosti ost.log systému DD v systému Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain z důvodu velkého ost.log.
14. krok: Ověřte, že systém DD nemá problém s protokolem SNMP kvůli nenakonfigurovanému poštovnímu serveru v systému Data Domain: Protokol SNMP v systému Data Domain nereaguje kvůli nenakonfigurování poštovního serveru
15. krok: Ujistěte se, že je zadáno heslo pro ddboost user Nevypršela platnost na každý Avamar: Uživatelské rozhraní správce hlásí nesprávný stav Data Domain kvůli vypršení platnosti hesla ddboost.
Pokud problém nelze vyřešit pomocí žádného z výše uvedených řešení, obraťte se na technickou podporu společnosti Dell Technologies s žádostí o další pomoc.