Avamar: A interface do usuário do administrador relata um status incorreto do Data Domain devido a problemas de configuração de SNMP
摘要: Problemas de configuração do Simple Network Management Protocol (SNMP) podem causar na integração do Avamar/Data Domain.
症状
O status de monitoramento do Avamar do Data Domain muda para verde para amarelo ou vermelho na interface do usuário do Avamar Administrator.
- Error: Não foi possível obter o status do file system SNMP
- Error: Não foi possível obter informações do file system
- Error: Não foi possível obter o status do disco
- Error: Não foi possível recuperar chaves ssh
原因
Se o SNMP não estiver configurado corretamente no Data Domain, isso resultará em erros de SNMP na interface do usuário do Avamar Administrator.
解决方案
Verifique se o SNMP está configurado corretamente no Data Domain:
1. Faça log-in no Avamar Utility Node e carregue as chaves: Avamar: Como fazer log-in em um Avamar Server e carregar várias chaves.
2. Acesse o servidor Data Domain no modo Admin ou System Engineer (SE): Como acessar um sistema Data Domain a partir de um servidor Avamar
3. Verifique a configuração do SNMP:
snmp show config
General Configuration
---------------------
SNMP sysLocation:
SNMP sysContact: SNMPsyscontact@mail.com
SNMP v2c Configuration
---------------------
Community Access Host
---------- --------- -----
public1 read-only *
public11 read-only *
publicuser read-only *
test read-only *
---------- --------- -----
Trap Host Port Community
-------------------- ---- ---------
examplehost 163
examplehost2 163
137.xx.xx.xxx 163
AvamarTest 163
10.xx.xx.xx 163 test
-------------------- ---- ---------
SNMP v3 Configuration
---------------------
User Access Authentication Protocol Privacy Protocol
---- ------ ----------------------- ----------------
---- ------ ----------------------- ----------------
Trap Host Port User
--------- ---- ----
--------- ---- ----
- A string de comunidade no Data Domain (que o Avamar usa) é recomendada para ser uma string de comunidade somente leitura
- A string de comunidade no Data Domain (que o Avamar usa) deve ser associada ao hostname do Avamar ou ao caractere-curinga "*"
4. Verifique se o SNMP trapd O serviço está habilitado no Data Domain:
snmp trapd status
Saída:
SNMP Trapd is enabled.
--Ou--
SNMP Trapd is disabled.
Se estiver desativado: Use o seguinte comando para reativá-lo:
trapd serviço.
Consulte Data Domain: A importância de manter o SNMP trapd desativado
snmp trapd enable
Confirme o status para verificar se agora está ativado:
snmp trapd status
5. Reinicie o serviço SNMP para Data Domain no Avamar depois de fazer as alterações de configuração do SNMP.
Isso pode ser feito usando as etapas a seguir.
um. Retorne ao Avamar Utility Node.
b. Alterne para o privilégio root.
c. Reinicie o serviço SNMP:
mcddrsnmp restart
d. Permita que o serviço SNMP aproximadamente 3-5 minutos atualize o status na interface do usuário depois de executar o comando.
6. Se o problema ainda não for resolvido, analise o caminho de resolução para problemas de SNMP de acordo com o Avamar: Solução de problemas de integração do Data Domain relatando erros na interface do usuário do Avamar Administrator (caminho de resolução).
其他信息
Material de referência: