Avamar: VM image backups fail "No Proxy" because no proxy servers configured to protect datastore holding client VMDKs
摘要: Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
The Activity Monitor in the Avamar UI shows 'No Proxy'.

On demand VMware Image backup fails with the following:
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
If a group backup request is initiated.
原因
There are no Avamar Image Proxy servers configured to protect the datastore where the client's .vmdk files are stored. This usually affects one or several VM backup clients.
解决方案
- Open Avamar Administrator
- Go to Policy window and click on Clients tab
- Find the VM that is failing with 'No Proxy' and edit it
- Go to VMware tab and look at the Datastore that the VM is hosted on
- Go to Administration window
- Edit the proxies and check on the datastore that hosts the VM
- Click OK to save the change
其他信息
The following articles discuss issues which have the same generic "No Proxy" error.
- Avamar VM image backups fails with "No Proxy" error due no proxy servers configured to protect the datastore holding the client’s VMDKs
- Avamar VM image backups fails with "No Proxy" error due to an interruption to the vCenter connection
- Avamar VM image backups fails with "No Proxy" error due to the VM not having any hard disks
- Avamar VM image backups fails with "No Proxy" error due to the proxy being powered off in vCenter
- Avamar VM image backups fails with "No Proxy" error due to the proxies not resolving in DNS
受影响的产品
Avamar产品
Avamar文章属性
文章编号: 000033549
文章类型: Solution
上次修改时间: 05 2月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。