Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client.

摘要: Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Échec de la sauvegarde d’image VMware à la demande avec les éléments suivants :

Catégorie : Gravité de l’APPLICATION
 : Récapitulatif du PROCESSUS
 : Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Informations sur l’événement :
Code d’événement : Catégorie 30931
 : Gravité de l’APPLICATION
 : Récapitulatif du PROCESSUS
 : 
Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.

Si une demande de sauvegarde de groupe est lancée.
 

Si une demande de sauvegarde de groupe est lancée.
 

原因

Aucun serveur proxy d’image Avamar n’est configuré pour protéger le datastore où sont stockés les fichiers .vmdk du client. Cela affecte généralement un ou plusieurs clients de sauvegarde de machines virtuelles.

解决方案

  1. Ouvrez Avamar Administrator
  2. Accédez à la fenêtre Policy et cliquez sur l’onglet Clients.
  3. Recherchez la machine virtuelle qui échoue avec « No Proxy » et modifiez-la
  4. Accédez à l’onglet VMware et examinez le datastore sur lequel la machine virtuelle est hébergée.
  5. Accéder à la fenêtre Administration
  6. Modifiez les proxys et vérifiez le datastore qui héberge la machine virtuelle.
  7. Cliquez sur OK pour enregistrer la modification.

其他信息

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000033549
文章类型: Solution
上次修改时间: 05 2月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。