Avamar: VM image backups fail "No Proxy" due to proxies not resolving in DNS

摘要: Avamar VM image backups fail with "No Proxy" error due to proxies not resolving in DNS.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

The Activity Monitor in the Avamar UI shows 'No Proxy'

The Activity Monitor in the Avamar GUI shows 'No Proxy'

On-demand VMware Image backup fails with:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated.
 

If a group backup request is initiated.
 

原因

The proxies are not resolving to DNS.
Opening a putty session to the proxy shows the hostname: localhost

解决方案

  1. Open a putty to the proxy - Note if the hostname shows 'localhost'
  2. Verify that the proxy can resolve its FQDN, shortname, and reverse IP lookup to the DNS server by running:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.###.###.###
    3. *Also verify that the Avamar Utility Node can resolve the proxies FQDN, shortname, and reverse IP lookup
  3. If the proxy cannot resolve its hostname to DNS, verify that there are no DNS issues or network-related issues with the IP or gateway.
  4. After the DNS issues are resolved, try re-registering the proxy. See the Avamar VMware users guide.

其他信息

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000033551
文章类型: Solution
上次修改时间: 05 2月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。