Сбой резервного копирования образа виртуальной машины Avamar с ошибкой «No Proxy» из-за прерывания подключения vCenter

摘要: Сбой резервного копирования образа виртуальной машины Avamar с ошибкой «No Proxy» из-за прерывания подключения vCenter.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

На вкладке Activity Monitor в пользовательском интерфейсе Avamar отображается сообщение «No Proxy».

На вкладке Activity Monitor в графическом интерфейсе пользователя Avamar отображается сообщение «No Proxy».

Резервное копирование образа VMware по требованию завершается сбоем со следующими характеристиками:

Категория: Уровень
серьезности ПРИЛОЖЕНИЯ: Краткий
обзор ПРОЦЕССА. Не удалось инициировать резервное копирование или восстановление виртуальной машины.
Информация о мероприятиях:
Код события: Категория 30931
: Уровень
серьезности ПРИЛОЖЕНИЯ: Краткий
обзор ПРОЦЕССА. Не удалось инициировать резервное копирование или восстановление виртуальной машины.

Если инициируется запрос на групповое резервное копирование:
 

Если инициируется запрос на групповое резервное копирование.
 

原因

Подключение к vCenter было прерывано.
Обычно это влияет на резервное копирование для всех клиентов виртуальных машин.

解决方案

  1. Убедитесь, что Avamar может подключиться к vCenter.
  2. Перейдите в окно Администрирование и нажмите корневой домен vCenter.
  3. Нажмите на объект клиентского подключения vCenter и измените клиент.
  4. Убедитесь, что IP-адрес или имя хоста сервера Avamar допустимы.
  5. Убедитесь, что учетная запись пользователя vCenter, которую использует Avamar, действительна
  6. Нажмите кнопку OK, чтобы проверить подключение Avamar к vCenter.
  7. Также обратите внимание на перезапуск службы MCS на сервере Avamar, чтобы устранить любые проблемы кэширования подключения vCenter, если подключение к vCenter было прервано из-за обслуживания vCenter или сбоя сети.

其他信息

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000033587
文章类型: Solution
上次修改时间: 14 8月 2023
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。