Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning

摘要: Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Aktivitetsövervakaren i Avamar-gränssnittet visar "No Proxy".

Aktivitetsövervakaren i Avamars grafiska användargränssnitt visar

VMware-avbildssäkerhetskopiering på begäran misslyckas med följande:

Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
: Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.
Information om evenemanget:
Händelsekod: 30931
Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.

Om en begäran om gruppsäkerhetskopiering initieras:
 

Om en begäran om gruppsäkerhetskopiering initieras.
 

原因

Det uppstod ett avbrott i anslutningen till vCenter.
Det här påverkar vanligtvis säkerhetskopieringar för alla VM-klienter.

解决方案

  1. Kontrollera att Avamar kan ansluta till vCenter
  2. Gå till fönstret Administration och klicka på vCenter-rotdomänen
  3. Klicka på vCenter-klientanslutningsobjektet och redigera klienten
  4. Kontrollera att Avamar-serverns IP-adress eller värdnamn är giltigt
  5. Kontrollera att det vCenter-användarkonto som Avamar använder är giltigt
  6. Klicka på OK för att verifiera att Avamar ansluter till vCenter
  7. Starta även om MCS-tjänsten på Avamar-servern för att rensa eventuella problem med vCenter-anslutningscachelagring om anslutningen till vCenter avbröts på grund av vCenter-underhåll eller nätverksavbrott.

其他信息

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000033587
文章类型: Solution
上次修改时间: 14 8月 2023
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。