VPLEX: VPlexManagementConsolen käynnistäminen uudelleen VPLEX-komentoriviliittymän tai käyttöliittymän päivittämiseksi

摘要: Tässä artikkelissa selitetään, miten VPlexManagementConsole käynnistetään uudelleen VPLEX-komentoriviliittymän tai -käyttöliittymän päivittämiseksi, kun suorituskykyongelmia havaitaan.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

  • VPLEX-käyttöliittymässä tai komentoriviliittymässä ei näy ajantasaista tietoa.
  • VPLEX-käyttöliittymässä tai komentoriviliittymässä on ristiriitaisia tietoja
  • VPLEX-käyttöliittymä tai komentoriviliittymä on hidastunut
  • VPLEX CLI:hen tai käyttöliittymään kirjautuminen ei onnistu

原因

Ongelmat on havaittu järjestelmässä.

解决方案

Käynnistä VPlexManagementConsole-palvelu uudelleen seuraavasti. VPlexcli ja käyttöliittymä päivitetään käynnistämällä palvelu uudelleen.

  1. Kirjaudu hallintapalvelimeen PuTTY-sovelluksella ja palvelutilin tunnistetiedoilla.
  2. Kun olet hallintapalvelimessa, suorita seuraava komento.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...
  1. Kun palvelu on käynnistetty uudelleen, tarkista sen tila ja varmista seuraavalla komennolla, että se on käynnissä.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status
VPlexManagementConsole is running (pid 12345)
  1. Odota noin viisi minuuttia, kun olet käynnistänyt hallintakonsolin uudelleen, jotta järjestelmä vakiintuu ennen uuden kirjautumisen aloittamista. Odotusaika vaihtelee VPLEX-ympäristön koon mukaan.
  2. Avaa käyttöliittymä avaamalla selain ja kirjoittamalla hallintapalvelimen IP-osoitteeseen tai avaa VPlexcli-taso hallintapalvelimessa. Tarkista, näkyivätkö aiemmin näkemäsi muutokset.
  3. Avaa VPLEX-käyttöliittymä:
https:// <mgmt server ip address>

Voit
myös käyttää VPlexcli-ohjelmistoa hallintapalvelimessa:

service@ManagementServer:~> vplexcli
  1. Kirjaudu VPlexcli-järjestelmään palvelutilin tunnistetiedoilla, joita käytetään hallintapalvelimen käyttämiseen.

其他信息

HUOMAUTUS: Kun VPlexManagementConsole on käynnistetty uudelleen, VPLEX-komentoriviliittymä ja käyttöliittymä edellyttävät vähintään 1–5 minuuttia, ennen kuin VPLEX vakiintuu, ennen kuin kirjaudut takaisin sisään.

Jos yrität kirjautua VPlexcli-järjestelmään heti, kun olet käynnistänyt VPlexManagementConsolen uudelleen, kirjautumisyritys epäonnistuu ja tiedot saattavat virheellisiä, kun tiedot päivitetään komentoriviliittymässä ja käyttöliittymässä.

Jos näyttöön tulee ilmoitus, jonka mukaan prosessia ei voitu pysäyttää, käynnistä VPlexManagementConsole uudelleen suorittamalla komento.
 
HUOMAUTUS: Jos Watch4Net on käynnissä VPLEX-järjestelmällä, VPlexManagementConsole-käyttöjärjestelmän uudelleenkäynnistyksen jälkeinen odotusaika voi kestää enintään viisi minuuttia, ennen kuin voit käyttää VPlexcli-ohjelmistoa uudelleen.



 
HUOMAUTUS: Tietämyskannan artikkelin video saattaa olla vanhentunut tietämyskannan artikkelin sisällön vuoksi. Dell aikoo palauttaa videoiden tietämyskannan artikkeleita, ja kun kaikki tietämyskannan artikkelit, joissa on vanhoja videoita, päivitetään.

受影响的产品

VPLEX GeoSynchrony, VPLEX Series
文章属性
文章编号: 000040517
文章类型: Solution
上次修改时间: 24 7月 2024
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。