VPLEX: VPlexManagementConsole opnieuw opstarten om VPLEX CLI of gebruikersinterface te vernieuwen

摘要: In dit artikel wordt uitgelegd hoe u VPlexManagementConsole opnieuw opstart om de VPLEX CLI of gebruikersinterface te vernieuwen wanneer prestatieproblemen worden waargenomen.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

  • VPLEX UI of CLI geeft geen actuele informatie weer.
  • VPLEX UI of CLI heeft conflicterende informatie
  • VPLEX UI of CLI vertraagt
  • Kan zich niet aanmelden bij VPLEX CLI of UI

原因

Problemen worden gemeld op het systeem.

解决方案

Volg de onderstaande stappen om de VPlexManagementConsole-service opnieuw op te starten. De VPlexcli en ui worden vernieuwd door deze service opnieuw op te starten.

  1. Meld u aan bij de beheerserver met puTTY en de referenties van het serviceaccount.
  2. Voer op de beheerserver de volgende opdracht uit.
service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...
  1. Nadat de service opnieuw is opgestart, controleert u de status om er zeker van te zijn dat deze wordt uitgevoerd met behulp van de onderstaande opdracht.
service@ManagementServer:/etc/init.d/> sudo /etc/init.d/VPlexManagementConsole status
VPlexManagementConsole is running (pid 12345)
  1. Nadat u de beheerconsole opnieuw hebt opgestart, moet u ongeveer vijf minuten wachten totdat het systeem is gestabiliseerd voordat u een nieuwe aanmelding probeert uit te voeren. De wachttijd varieert afhankelijk van de grootte van de VPLEX omgeving.
  2. Open de gebruikersinterface door een browser te openen en het IP-adres van de beheerserver te typen of het VPlexcli-niveau vanaf de beheerserver te openen. Controleer of de wijzigingen die u voorheen niet kon zien, nu worden weergegeven.
  3. Toegang tot de VPLEX UI:
https:// <mgmt server ip address>

Of
open de VPlexcli vanaf de beheerserver:

service@ManagementServer:~> vplexcli
  1. Meld u aan bij de VPlexcli met behulp van de serviceaccountreferenties die worden gebruikt om toegang te krijgen tot de beheerserver.

其他信息

OPMERKING: Nadat u de VPlexManagementConsole opnieuw hebt opgestart, hebben de VPLEX CLI en ui ten minste 1-5 minuten nodig om de VPLEX te stabiliseren voordat u zich weer aanmeldt.

Als u zich onmiddellijk na het opnieuw opstarten van de VPlexManagementConsole probeert aan te melden bij de VPlexcli, mislukken de aanmeldingspogingen en kunnen er mogelijk onjuiste meldingen worden weergegeven terwijl de informatie wordt vernieuwd in de CLI en gebruikersinterface.

Als een bericht wordt weergegeven waarin staat dat het proces niet netjes kan worden gestopt, voert u de opdracht uit om de VPlexManagementConsole opnieuw op te starten.
 
OPMERKING: Als Watch4Net wordt uitgevoerd op de VPLEX, kan de wachttijd na het opnieuw opstarten van de VPlexManagementConsole maximaal vijf minuten duren voordat u de VPlexcli opnieuw kunt openen.



 
OPMERKING: De knowledge base-artikelvideo is mogelijk verouderd met de inhoud van het Knowledge Base-artikel, Dell is wel van plan om video knowledge base-artikelen terug te brengen en zodra deze beschikbaar zijn, worden alle Knowledge Base-artikelen met oudere video's bijgewerkt.

受影响的产品

VPLEX GeoSynchrony, VPLEX Series
文章属性
文章编号: 000040517
文章类型: Solution
上次修改时间: 24 7月 2024
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。