Avamar: Administratorbrugergrænsefladen rapporterer en forkert Data Domain-status på grund af en stor ost.log

摘要: Loggen "ost.log", der er gemt på Data Domain (DD), kan blive for stor, hvilket forårsager SNMP-problemer mellem Avamar og Data Domain.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Ikonet ost.log er større end 25M på Data Domain (DD). Se Sådan får du adgang til et Data Domain-system fra en Avamar-server for at få oplysninger om at logge på DD fra Avamar og få adgang til bash-tilstand.

ls -l /ddr/var/log/debug/ost/ 
-rw-rw-rw-  1 root admin 9.7G Sep 14 06:43 ost.log
 

En gennemgang af konfigurationen af logrotation bekræfter, at den ikke er korrekt:

head -1 /etc/logrotate.d/ost.log
/ddr/var/log/debug/ost {

原因

Ikonet ost.log ikke roterer korrekt på grund af en forkert konfiguration.

解决方案

1. Opret en serviceanmodning hos Dell Data Domain-supportteamet for at hjælpe med gennemgang og eventuel redigering af /etc/logrotate.d/ost.log.

2. Hvis problemet stadig ikke er løst, skal du se Avamar: Fejlfinding af Data Domain Integration-rapporteringsfejl i Avamar-administratorbrugergrænsefladen (Solution Path)

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000041287
文章类型: Solution
上次修改时间: 16 4月 2025
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。