Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av ett stort ost.log

摘要: Loggen "ost.log" som lagras på Data Domain (DD) kan bli för stor, vilket orsakar SNMP-problem mellan Avamar och Data Domain.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Informationen ost.log är större än 25 M på Data Domain (DD). Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.

ls -l /ddr/var/log/debug/ost/ 
-rw-rw-rw-  1 root admin 9.7G Sep 14 06:43 ost.log
 

Granskning av loggrotationskonfigurationen bekräftar att den inte är korrekt:

head -1 /etc/logrotate.d/ost.log
/ddr/var/log/debug/ost {

原因

Informationen ost.log roterar inte korrekt på grund av en felaktig konfiguration.

解决方案

1. Ta fram en tjänstebegäran till Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av /etc/logrotate.d/ost.log. – Herr talman,

2. Om problemet fortfarande inte är löst, se Avamar: Felsöka Data Domain-integrering och rapportera fel i Avamar Administrators användargränssnitt (lösningssökväg)

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000041287
文章类型: Solution
上次修改时间: 16 4月 2025
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。