Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av storleken på DD-space.log

摘要: "space.log" kan bli för stor vilket orsakar SNMP-problem (Simple Network Management Protocol) mellan Avamar och Data Domain.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

SNMP-problem mellan Avamar och Data Domain (DD).

原因

Om den space.log är över 100 MB överskrider SNMP-begärandena tidsgränsen när de läses eftersom slutet på filen (EOF) inte nås.

Bekräfta problemet genom att köra kommandot nedan på Data Domain: (Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

解决方案

1. Skapa en tjänstebegäran hos Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av space.log. Se Data Domain – SNMP-timeout.

2. Om problemet fortfarande inte är löst läser du Felsöka Data Domain-integreringsrapporteringsfel i Avamar-administratörsgränssnittet (lösningssökväg)
 

其他信息

Problemet löses i Data Domain 5.5.3 och 5.4.6.0 av DD Bug 140550.

受影响的产品

Avamar, Avamar Server
文章属性
文章编号: 000041583
文章类型: Solution
上次修改时间: 16 4月 2025
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。