Avamar: L'interfaccia utente dell'amministratore riporta uno stato Data Domain errato a causa di un sistema occupato

摘要: L'interfaccia utente di Avamar Administrator segnala uno stato Data Domain errato a causa di un sistema Data Domain troppo occupato.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Lo stato di monitoraggio di Avamar per Data Domain (DD) passa da verde a giallo o rosso nell'interfaccia utente di Avamar Administrator.

Nell'interfaccia utente di Avamar potrebbero essere visualizzati uno o più dei seguenti errori:
  • Errore: Impossibile ottenere lo stato del file system SNMP
  • Errore: Impossibile ottenere informazioni sul file system
  • Errore: Impossibile ottenere lo stato del disco
  • Errore: Impossibile recuperare ssh Chiavi

原因

Avamar utilizza query SNMP (Simple Network Management Protocol) su Data Domain per recuperare le statistiche di Data Domain (ad esempio numero di serie, stato del disco e così via).

Avamar si aspetta che Data Domain risponda con le risposte a queste query SNMP specifiche entro un limite di tempo specifico. 

Vari motivi (ad esempio una rete occupata o un utilizzo elevato) possono far sì che Data Domain richieda più del limite di tempo previsto impostato da Avamar. Il risultato sono questi messaggi di stato non validi, falsi positivi.

解决方案

1. Accedere a Data Domain in modalità amministratore per Avamar: Come accedere a un sistema Data Domain

2. Controllare l'attività di Data Domain per il numero di connessioni gestite da Data Domain:  

ddboost show connections
Nota: Se un Data Domain viene inondato di connessioni, possono verificarsi problemi di connessione.
 
 

3. Controllare l'utilizzo di Data Domain per verificare se l'utilizzo del disco o della CPU supera i limiti medi. (In caso affermativo, creare una Service Request con il supporto Dell Technologies Data Domain per individuare la root cause).

sys show perf
 
Articoli della Knowledge Base di Dell relativi a Data Domain correlati per vari problemi relativi alle prestazioni:

Se il problema non è ancora stato risolto, controllare il percorso di risoluzione dei problemi SNMP: Avamar: Risoluzione degli errori di integrazione di Data Domain nell'interfaccia utente di Avamar Administrator (percorso di risoluzione)

4. Se non è possibile individuare la root cause del problema, contattare il supporto tecnico Dell Technologies per ulteriore assistenza.

受影响的产品

Avamar

产品

Avamar
文章属性
文章编号: 000048140
文章类型: Solution
上次修改时间: 11 11月 2025
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。