Dell EMC Unity: Cómo habilitar SSH si Unisphere no está disponible (corregible por el usuario)

摘要: El usuario no está en el sitio, SSH está deshabilitado y Unisphere no está disponible. La GUI de administración no está disponible. El usuario remoto debe habilitar SSH. El usuario no posee el cable en serie ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状



Proporcionar acceso de usuario a la GUI

del servicio de Unisphere Cuando Unisphere no está disponible y SSH está deshabilitado, la GUI del servicio de Unisphere se puede utilizar para habilitar SSH o reiniciar los servicios de administración.

Esto es especialmente útil para los usuarios remotos y los usuarios que no tienen un cable en serie.

Precaución: Algunas opciones de la GUI del servicio pueden causar falta de disponibilidad de datos, interrupción del servicio o pérdida de datos. Asegúrese de que los efectos de una opción se entiendan claramente antes de ejecutarla.

原因

Unisphere no está disponible y SSH está deshabilitado

解决方案

Para ingresar a la GUI

del servicio de Unisphere: 1. Abra un navegador
2. Ingrese https://< management_IP>/service.html
3. Ingrese admin y la contraseña
de administrador 4. Desde este menú se puede habilitar ssh, se puede reiniciar la administración, se puede recopilar información de servicio, etc.

Precaución: Algunas opciones de la GUI del servicio pueden causar falta de disponibilidad de datos, interrupción del servicio o pérdida de datos. Asegúrese de que los efectos de una opción se entiendan claramente antes de ejecutarla.

Nota: Si la GUI de servicio tampoco está disponible, se requerirá una conexión en serie en el sitio


 

受影响的产品

Dell EMC Unity Family

产品

Dell EMC Unity Family
文章属性
文章编号: 000050094
文章类型: Solution
上次修改时间: 11 10月 2024
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。