Dell UnityVSA: 不支持修改 UnityVSA 虚拟机

摘要: 不支持使用 vSphere 修改 Dell UnityVSA 虚拟机 (VM) 的物理配置,但添加用于数据存储的虚拟磁盘除外。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

  • 管理员从 Dell Unity 的物理配置中删除了 vNIC
  • 无中断升级 (NDU) 期间重新启动
  • 因此,在升级过程中,存储处理器 (SP) 重新启动后,数据变得不可用 (D/U)
  • SP 无法在 Dell UnityVSA 上启动到正常模式,并且处于服务模式

 

/var/log/boot.out
2016-10-31 13:53:14.649 Area from 00000001a1600000 ( 6678M), size 0000000020000000 ( 512M), name GmsPersistWrCa.1, checksum c51b0700
2016-10-31 13:53:14.654 Completely in E820 region from <0000000100000000> to <000000033fffffff> type <usable>
2016-10-31 13:53:14.892 Refreshing registry, see /var/log/registry_load_dump.txt for details.
2016-10-31 13:53:15.353 ===== virtual_hw_checks =====
2016-10-31 13:53:16.789 Got bogus speed line in ethtool output for 'eth1' ( Speed: Unknown!). at /EMC/Platform/bin/virtual_hw_check.pl line 196.
2016-10-31 13:53:17.058 0xFC1B3001 Virtual hardware configuration doesn't match supported profiles. Going to service mode.
2016-10-31 13:53:17.144 1
2016-10-31 13:53:17.361 =================================================================
2016-10-31 13:53:17.370 === *** Going into service mode because of a fault *** ===
2016-10-31 13:53:17.379 =================================================================
2016-10-31 13:53:17.387 === When escalating to platform services, please make sure to ===
2016-10-31 13:53:17.398 === include the messages ABOVE this notice. You can ignore ===
2016-10-31 13:53:17.408 === any errors below. ===
2016-10-31 13:53:17.416 =================================================================

原因

不支持在 vSphere 中修改 Dell UnityVSA 物理配置,这可能会导致数据不可用问题。问题通常在 SP 重新启动后触发。 

 

“不支持使用 vSphere 修改 UnityVSA 虚拟机的物理配置(例如添加或删除网络接口或修改虚拟机的缓存大小),但添加虚拟磁盘以存储用户数据除外。”Dell EMC UnityVSA 安装指南 5.x,2021 年 6 月 (第 13 页)

解决方案

  • 使用 vSphere 重新添加已删除的 vNIC,然后重新启动 SP
  • 撤消在 vSphere 中进行的所有物理更改并重新启动 SP

 

vSphere 硬件配置 - 网络适配器详细信息

 

受影响的产品

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
文章属性
文章编号: 000052850
文章类型: Solution
上次修改时间: 08 10月 2025
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。