Dell Unity: Przesyłanie pliku aktualizacji Unity kończy się niepowodzeniem z kodem błędu: 0x7d13001
摘要: Przesyłanie pliku uaktualnienia Unity OE kończy się niepowodzeniem z kodem błędu: 0x7d13001.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Po wykonaniu kroków 5 i 6, po osiągnięciu 99% postępu, w interfejsie użytkownika Unisphere zostanie wyświetlony następujący komunikat o błędzie:
"The system encountered an unexpected error. Search for the error code on the support website or product forums, or contact your service provider, if available. (Error Code:0x7d13001)"
原因
Wystąpił problem podczas przesyłania pliku Unity OE. Ogólnie rzecz biorąc, istnieją dwa (2) powody:
- Plik jest uszkodzony.
- Prawdopodobnie plik nie został w całości skopiowany ze stron pomocy technicznej lub innych lokalizacji.
- Występuje sporadyczny problem z łącznością między interfejsem użytkownika Unisphere a lokalizacją, z której skopiowano plik OE.
解决方案
- Uruchom ponownie usługi zarządzania Unity i spróbuj ponownie uaktualnić od kroku 1.
- Sprawdź, czy plik OE nie jest uszkodzony.
- Pobierz obraz ponownie.
- Sprawdź, czy rozmiar pliku odpowiada obu lokalizacjom.
- Przejrzyj sumę md5 aktualizacji filev
- Sprawdź rozmiar pliku.
Aby uzyskać dodatkową pomoc, skontaktuj się z działem pomocy technicznej firmy Dell i powołaj się na artykuł 000541355.
受影响的产品
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid产品
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
文章属性
文章编号: 000058591
文章类型: Solution
上次修改时间: 28 10月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。