VNX: Někteří hostitelé nejsou po upgradu přihlášeni (oprava uživatelem)

摘要: Po upgradu byli všichni hostitelé částečně aktivní.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状



Všichni hostitelé nebyli přihlášeni z některých portů
Příklad: B2 – slot 2 a A0 – slot 2

原因

U některých portů se po upgradu nepodařilo obnovit spojení mezi přepínačem a úložištěm.

解决方案

- Než budete pokračovat dalšími kroky z Unisphere, resetujte port na straně přepínače.

Pokud iniciátory nejsou přihlášeny, vyzkoušejte v nástroji Unisphere následující postup:
- Reset the speed from Unisphere --> settings --> network --> klikněte pravým tlačítkem myši na port s problémem set speed from auto to 8G --> klikněte na apply -> ok
Poté znovu klikněte pravým tlačítkem myši na port s problémem set speed zpět na auto --> klikněte na apply --> ok
- Znovu zkontrolujte všechny hostitele, počkejte několik minut a obnovte všechny iniciátory.
- Hostitelé z portů, u kterých došlo k resetování rychlosti, jsou nyní přihlášeni.

其他信息

Pokud na straně VNX nedochází k žádným změnám (tj. nedochází k upgradům, restartování, kabelům atd.), zkontrolujte stranu přepínače.

- Pokud je přepínač podporován společností EMC, shromážděte protokoly přepínačů a zapojte tým přepínačů k dalšímu šetření.

  • 335508 – Jak shromáždit protokoly přepínače?
  • 305315 – Co je třeba zkontrolovat na přepínači SAN, pokud se hostitel nepřihlásí k úložišti? 
  • 466325 – Hostitelé se nemohou znovu přihlásit po restartování SP a port přepínače SAN, který se připojuje k SP, hlásí jako "L Port" nebo "Arbitrated Loop".
  • 333209 – Jak lze odstraňovat problémy s komunikací portu přepínače Fibre Channel

Poznámka: K obsahu výše uvedených odkazů mohou přistupovat pouze registrovaní zákazníci společnosti Dell, a to prostřednictvím webu Dell.com/support.

受影响的产品

VNX/VNXe

产品

VNX1 Series, VNX2 Series, VNX/VNXe
文章属性
文章编号: 000060214
文章类型: Solution
上次修改时间: 05 11月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。