VNX: Einige Hosts sind nach dem Upgrade nicht angemeldet (vom Nutzer korrigierbar)
摘要: Nach dem Upgrade waren alle Hosts teilweise aktiv.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Von einigen Ports
waren nicht alle Hosts angemeldet. Beispiel: B2 - Steckplatz 2 und A0 - Steckplatz 2
原因
Bei einigen Ports wurde die Verbindung zwischen Switch und Storage nach dem Upgrade nicht wiederhergestellt.
解决方案
- Setzen Sie den Port von der Switch-Seite zurück, bevor Sie mit den nächsten Schritten in Unisphere fortfahren.
Wenn Initiatoren nicht angemeldet sind, versuchen Sie Folgendes in Unisphere:
- Setzen Sie die Geschwindigkeit von Unisphere zurück --> Einstellungen --> Netzwerk --> Klicken Sie mit der rechten Maustaste auf den Port und stellen Sie die Geschwindigkeit von "Auto" auf "8G" ein --> klicken Sie auf "Apply" --> OK
Klicken Sie dann erneut mit der rechten Maustaste auf den Port mit dem Problem, stellen Sie die Geschwindigkeit wieder auf "Auto" ein> -- klicken Sie auf "Apply" --> OK
- Scannen Sie alle Hosts erneut, warten Sie ein paar Minuten und aktualisieren Sie alle Initiatoren.
- Hosts von Ports, bei denen die Geschwindigkeit zurückgesetzt wurde, sind jetzt angemeldet.
Wenn Initiatoren nicht angemeldet sind, versuchen Sie Folgendes in Unisphere:
- Setzen Sie die Geschwindigkeit von Unisphere zurück --> Einstellungen --> Netzwerk --> Klicken Sie mit der rechten Maustaste auf den Port und stellen Sie die Geschwindigkeit von "Auto" auf "8G" ein --> klicken Sie auf "Apply" --> OK
Klicken Sie dann erneut mit der rechten Maustaste auf den Port mit dem Problem, stellen Sie die Geschwindigkeit wieder auf "Auto" ein> -- klicken Sie auf "Apply" --> OK
- Scannen Sie alle Hosts erneut, warten Sie ein paar Minuten und aktualisieren Sie alle Initiatoren.
- Hosts von Ports, bei denen die Geschwindigkeit zurückgesetzt wurde, sind jetzt angemeldet.
其他信息
- Wenn auf der VNX-Seite keine Änderungen vorgenommen wurden (d. h. keine Upgrades, kein Neustart, keine Änderungen an der Verkabelung usw.), überprüfen Sie die Switchseite.
- Wenn der Switch von EMC unterstützt wird, erfassen Sie die Switchprotokolle und ziehen Sie das Switchteam für weitere Untersuchungen hinzu.
- 335508 – Wie werden Switch-Protokolle erfasst?
- 305315 – Was muss auf dem SAN-Switch überprüft werden, wenn sich der Host nicht im Storage anmeldet?
- 466325 – Hosts können sich nach einem SP-Neustart nicht wieder anmelden und SAN-Switch-Port, der mit dem SP verbunden ist, melden "L-Port" oder "Arbitrated Loop"
- 333209 – Wie behebe ich Probleme mit der Kommunikation zwischen Fibre-Channel-Node und Switchport?
Hinweis: Nur registrierte Dell Kunden können auf die Inhalte der obigen Links über Dell.com/support zugreifen.
受影响的产品
VNX/VNXe产品
VNX1 Series, VNX2 Series, VNX/VNXe文章属性
文章编号: 000060214
文章类型: Solution
上次修改时间: 05 11月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。