VNX: Algunos hosts no inician sesión después de la actualización (corregible por el usuario)

摘要: Después de la actualización, todos los hosts estaban parcialmente activos.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状



No todos los hosts iniciaron sesión desde algunos puertos
Ejemplo: B2: ranura 2 y A0: ranura 2

原因

En algunos puertos, no se restablecía la conexión entre el switch y el almacenamiento después de la actualización.

解决方案

- Restablezca el puerto desde el lado del switch antes de continuar con los siguientes pasos desde Unisphere.

Si los iniciadores no iniciaron sesión, intente lo siguiente desde Unisphere:
- Restablezca la velocidad desde Unisphere --> configuración --> red --> haga clic con el botón secundario en el puerto con el problema establezca la velocidad de automático a 8G --> haga clic en aplicar --> ok
Luego, vuelva a hacer clic con el botón secundario en el puerto con el problema establezca la velocidad en automático --> haga clic en aplicar --> ok
- Vuelva a escanear todos los hosts, espere un par de minutos y actualice todos los iniciadores.
- Los hosts de los puertos que tuvieron un restablecimiento de velocidad ahora están conectados.

其他信息

- Si no se produjeron cambios en el lado de VNX (es decir, no hay actualizaciones, no hay reinicio, no hay cambios en el cableado, etc.), verifique el lado del switch.

- Si EMC soporta el switch, recopile los registros del switch y comuníquese con el equipo del switch para realizar una investigación más detallada.

  • 335508 - ¿Cómo recopilar registros del switch?
  • 305315 ¿Qué se debe comprobar en el switch SAN si el host no inicia sesión en el almacenamiento? 
  • 466325 - Los hosts que no pueden volver a iniciar sesión después de un reinicio del SP y el puerto del switch SAN que se conecta al SP se informan como "Puerto L" o "Bucle arbitrado"
  • 333209 - ¿Cómo soluciono problemas de comunicación entre el nodo Fibre Channel y el puerto de switch?

Nota: Solo los clientes registrados de Dell pueden acceder al contenido de los enlaces anteriores a través de Dell.com/support.

受影响的产品

VNX/VNXe

产品

VNX1 Series, VNX2 Series, VNX/VNXe
文章属性
文章编号: 000060214
文章类型: Solution
上次修改时间: 05 11月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。