VMware için PowerPath/VE: rpowermt check_registration (kaydı kontrol et) komutu "Registering Server" (Sunucu Kaydetme) altında ESXi ana bilgisayarının IP'sini yanlış gösteriyor

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

rpowermt check_registration (kaydı kontrol et) komutunun çalıştırılması.

rpowermt check_registration (kaydı kontrol et) komutu, "Registering Server" (Sunucu Kaydetme) açıklaması altında ESXi ana bilgisayarının IP'sini yanlış gösteriyor.

slxxxxxxxx001:/opt/emc/elms # rpowermt check_registration host=slbxxxxxxxx013 username=root
Enter server password:

PowerPath License Information:
------------------------------

Host ID : 5c0904b8-xxxx-xxxx-xxx-xxxxxxxxxxxx
Type : served (counted)
State : licensed
Registered To : ACTIVATED TO License Site Number
: xxxxxxxxxx
Issue Date : 06-Dec-2018
Feature : PowerPathMP
Feature Version : 5.4
Registering Svr : rpowermt@slxxxxxxxx001->136.xxx.xxx.12 (Wrong IP of the ESXi host)
License Server : slxxxxxxxx001

Days until expiration : (non-expiring)

License search path: /etc/emc:/etc/emc/licenses:/opt/EMCpower:/opt/EMCpower/licenses

License file(s): /etc/emc/*.lic
/etc/emc/licenses/SERVED_xxxxxxxxxxxxx.lic
/etc/emc/licenses/SERVED_xxxxxxxxxxxxx.lic
/opt/EMCpower

原因

Lisanslama sunucusu, check_registration (kaydı kontrol et) komutunu çalıştırırken birden çok ESXi ana bilgisayarı için nedeni belirsiz şekilde yanlış IP gösteriyordu.
Lisans Sunucusu Veritabanı, doğru bilgilerle güncelleştirilmemiş.

解决方案

-- Şu komutu çalıştırarak PowerPath/VE ana bilgisayarının kaydını silin:
rpowermt unregister host=xxx

-- Lisans Sunucusu Veritabanını güncelleştirmesi gereken ana bilgisayarı tekrar kaydedin:
rpowermt register host=xxx

Bu işlemden sonra sorunun çözülmesi gerekir. Aşağıdaki görüntüye göz atın: :

kA23a000000GJ1wCAG_2_0

Ana bilgisayarın önceki IP'si 136.xxx.xxx.12'ydi. Ana bilgisayar yeniden kaydedildikten sonra doğru IP olan 136.xxx.xxx.25'i gösteriyor

受影响的产品

PowerPath/VE for VMware

产品

PowerPath/VE for VMware
文章属性
文章编号: 000060371
文章类型: Solution
上次修改时间: 12 11月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。