Isilon:間違ったSSDが注文されたため、ノードが既存のノードプールにプロビジョニングされません

摘要: この特定のケースでは、2つの新しいノードがノードプールにプロビジョニングされません。お客様は16ノードのH500クラスターを使用していました。最後に取り付けた2つのノードには、他の14ノードにある3.2Tではなく、サイズ1.6TのSSDドライブが1つあります。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

お客様のクラスターの最初の14ノードは、3.2 TB SSDドライブを1台搭載したH500ノードでした。お客様は、1台の1.6 TB SSDドライブを搭載した2つの新しいノードを受け取りました
1.6 TBドライブを新しい3.2 TBドライブと交換することはできません。Isilonノードは、工場出荷時にインストールされたハードウェアを、「レシート」ファイルまたは「PSI」ファイルと呼ばれる特別な隠しファイルで追跡します。
SSDドライブがL3キャッシュに使用されている場合:  2台目の1.6 TB SSDを追加すると、2つの新しいノードがノードプールに追加されます
SSDドライブが「ストレージ」に使用されている場合(L3有効 = いいえ): SSDドライブのサイズと数は、すべてのノードが同じノードプールに存在するように一致している必要があります。

原因

2つの新しいノードがクラスターに追加されましたが、WEBUIでは「プロビジョニングされていない」と表示されました。  コマンドライン クエリーは、新しいノードが予期されたノードプールになかったことを示しています。
 

MYCLUSTER-6# isi storage pool nodepools  list
ID   Name                      Nodes  Protection Policy  Manual 
----------------------------------------------------------------
1    h500_60tb_6.4tb-ssd_128gb 1      +2d:1n             No     
                               2                                
                               3                                
                               4                                
                               5                                
                               6                                
                               7                                
                               8                                
                               9                                
                               10                               
                               11                               
                               12                               
                               13                               
                               14                               
----------------------------------------------------------------
Total: 1


新しいノード(ノード15と16)はノードプールにありません。

解决方案

これはセールスの問題です。まず、正しいノードを出荷するために、セールス チームまたはアカウント チームに連絡する必要があります。正しくないハードウェアを持つノードがクラスターに参加していた場合は、誤ったノードをクラスターからSmartFailアウトする必要があります。正しいハードウェアを備えた新しいノードをクラスターに参加させることができます。
お客様はセールス チームに連絡し、必要に応じてこのKBを見積もる必要があります。

受影响的产品

Isilon Gen6

产品

Isilon, Isilon A200, Isilon A2000, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale Archive A300, PowerScale Archive A3000, PowerScale Hybrid H700, PowerScale Hybrid H7000
文章属性
文章编号: 000063233
文章类型: Solution
上次修改时间: 19 12月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。