ECS. Не удается удалить контейнер
摘要: Не удается удалить контейнер.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
- Не удается удалить контейнер из приложения.
- Служба поддержки Dell поможет удалить контейнер из-за предыдущих неудачных попыток с ошибками, и если будет решено, потребуется помощь для завершения процедуры.
- Для успешного удаления контейнер должен быть пустым, что является обязательным условием. Все объекты, версии объектов и маркеры удаления, принадлежащие контейнеру, должны быть удалены в первую очередь, прежде чем можно будет удалить контейнер.
原因
- Объекты все еще существуют после предыдущих попыток удаления.
- Версии по-прежнему существуют.
- Висячие записи LS могут препятствовать удалению.
- Для контейнера включена файловая система (файловая система), а в коде ECS не указан контейнер должным образом, что необходимо для правильного списка удаления.
- Клиент пытается удалить корзину s3 с помощью ECS: Как удалить контейнер S3 с большим количеством объектов и выполнить сбой.
解决方案
- Ознакомьтесь с новейшим руководством по доступу к данным, касающимся управления жизненным циклом объектов, чтобы лучше планировать и учитывать использование данных.
- В разделе «Поиск документации» найдите на странице продукта ECS Appliance актуальную версию руководства по доступу к данным ECS.
- Если требуется помощь для удаления контейнера, в котором предыдущие попытки со стороны приложения не увенчались успехом, откройте сервисную заявку для получения помощи.
其他信息
Если клиент хочет удалить данные, но проблема удаления отсутствует, обратитесь к специалистам PS в этом сценарии. Местная команда может помочь с привлечением команды PS.
Поддержка ECS предназначена для устранения неполадок, связанных с удалением контейнеров, а также задачей реализации.
Поддержка ECS предназначена для устранения неполадок, связанных с удалением контейнеров, а также задачей реализации.
受影响的产品
ECS Appliance产品
ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption文章属性
文章编号: 000081526
文章类型: Solution
上次修改时间: 21 8月 2025
版本: 7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。