Fejlmeddelelser under forsøg på at skrive data til cd- eller dvd-medier med Dell Encryption installeret

摘要: Kunder kan modtage fejlmeddelelser, når de forsøger at skrive data til cd- eller dvd-medier på slutpunkter med Dell Encryption (tidligere Dell Data Protection | Kryptering) installeret. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Berørte produkter:

  • Dell Encryption
  • Dell Encryption Personal
  • Dell Encryption Enterprise Shield
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition
  • Dell Data Protection | Enterprise Edition Shield

Berørte versioner:

  • v8.0 og nyere

原因

Fejlmeddelelsen varierer, når du bruger tredjeparts cd- eller dvd-brændersoftware udelukkende med Dell Encryption UDF-politikken . Fejlmeddelelsen kan indeholde, men er ikke begrænset til:

  • Disken kan ikke bruges.
  • Medier ikke kompatible
  • Formatet understøttes ikke.

解决方案

Politikken Kun UDF skal være aktiveret for at tillade læse- eller skrivefunktioner på cd'er eller dvd'er. Hvis politikken ikke er aktiveret, genkender slutpunktet ikke cd'er eller dvd'er, der er indsat i computeren.

Tabellen herunder viser understøttede politikker for Dell Encryption for UDF-, cd- eller dvd-medier:

Understøttet Skrivning Læsning Kommentarer
DVD-RW Ja Ja Fuldt understøttet
DVD -R Ja Ja Fuldt understøttet
DVD + R Nej Ja Understøttes ikke skriftligt
DVD + RW Nej Ja Understøttes ikke skriftligt

Dell Encryption understøtter den oprindelige Windows-applikations-, cd- eller dvd-læse- og skrivefunktion, når den bruges med mulighed for at skrive som USB.

Bemærk: Fra og med Windows Vista understøtter Dell Encryption ikke længere tredjepartssoftware, når indstillingen UDF kun er aktiveret.

For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

受影响的产品

Dell Encryption
文章属性
文章编号: 000124973
文章类型: Solution
上次修改时间: 23 7月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。