Mensagens de erro ao tentar gravar dados em mídia de CD ou DVD com o Dell Encryption instalado

摘要: Os clientes podem receber mensagens de erro ao tentar gravar dados em mídia de CD ou DVD em endpoints com o Dell Encryption (antigo Dell Data Protection | Criptografia) instalado.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Produtos afetados:

  • Dell Encryption
  • Dell Encryption Personal
  • Dell Encryption Enterprise Shield
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition
  • Dell Data Protection | Enterprise Edition Shield

Versões afetadas:

  • v8.0 ou posterior

原因

A mensagem de erro varia ao usar software gravador de CD ou DVD de terceiros com a política somente UDF do Dell Encryption. A mensagem de erro pode incluir, mas não está limitada a:

  • O disco está inutilizável.
  • Mídia incompatível
  • O formato não é compatível.

解决方案

A política Somente UDF deve ser ativada para permitir o recurso de leitura ou gravação de CD ou DVD. Se a política não estiver ativada, o endpoint não reconhecerá os CDs ou DVDs inseridos no computador.

A tabela abaixo lista as políticas compatíveis do Dell Encryption para mídia de CD ou DVD UDF:

Compatíveis Escrita Leitura Comentários
DVD -RW Sim Sim Totalmente suportado
DVD -R Sim Sim Totalmente suportado
DVD +R Não Sim Não suportado por escrito
DVD +RW Não Sim Não suportado por escrito

O Dell Encryption é compatível com o recurso nativo de leitura e gravação de CD ou DVD de aplicativo do Windows quando usado com a opção de gravação como USB.

Nota: A partir do Windows Vista, o Dell Encryption não é mais compatível com software de terceiros, quando a opção UDF only está ativada.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

受影响的产品

Dell Encryption
文章属性
文章编号: 000124973
文章类型: Solution
上次修改时间: 23 7月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。