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解决无法找到摄像头 (0xA00F4244)

摘要: 如果收到“无法找到摄像头”(0xA00F4244)错误,请参阅概述的步骤以帮助解决该问题。

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

注:请务必将本文加入书签,因为需要重新启动计算机。
  1. 请确保已在戴尔笔记本的 BIOS 中启用摄像头。
    1. 重新启动或打开计算机。
    2. 当您在开机自检过程中看到戴尔徽标时,请每秒按一次 F2 键,以便进入 System Setup(系统设置)。
      注:注:当计算机启动进入 Windows 时,重新启动计算机并重试。
    3. 单击 System Configuration 旁边的加号“+”。
    4. 突出显示 Miscellaneous Devices
    5. 确保 Enable Camera 旁有复选标记。
    6. 单击 Apply 并确认更改(如果询问)。
    7. 单击 Exit,计算机将重新启动。
    8. 检查是否出现相同的错误,如果是,请继续执行下一步。

  2. 检查摄像头隐私设置。
    1. 按住 Windows (SLN322244_en_US__2iC_Windows_Key_BD_v4) 键,然后按 q 键。
    2. 搜索框中,键入隐私设置
    3. 单击或轻触程序列表中的隐私设置(系统设置)。
    4. 单击或轻触摄像头
    5. 单击或轻触更改,并确保该设置为
    6. 允许应用使用您的摄像头下,确保将设置设为
    7. 选择能够使用您的摄像头的应用下,确保摄像头旁边的设置为
    8. 关闭“设置”窗口。
    9. 检查是否出现相同的错误,如果是,请继续执行下一步。

  3. 重置摄像头应用程序。
    1. 按住 Windows (SLN322244_en_US__2iC_Windows_Key_BD_v4) 键,然后按 q 键。
    2. 搜索框中,键入摄像头
    3. 右键单击摄像头,然后选择应用设置。
    4. 单击或轻触重置,然后确认您要通过单击或轻触重置来重置摄像头应用。
    5. 在该过程完成后,关闭“设置”窗口。
    6. 检查是否出现相同的错误,如果是,请继续执行下一步。

  4. 运行视频播放疑难解答。
    1. 按住 Windows (SLN322244_en_US__2iC_Windows_Key_BD_v4) 键,然后按 q 键。
    2. 在“搜索”框中,键入疑难解答
    3. 单击或轻触程序列表中的疑难解答(系统设置)。
    4. 找到并修复其他问题下,单击或轻触视频播放,然后单击或轻触运行疑难解答,然后按照提示进行操作。
    5. 疑难解答完成后,关闭“设置”窗口。
    6. 检查是否出现相同的错误,如果是,请继续执行下一步。

  5. 重新安装网络摄像头驱动程序。
    1. 关闭正在使用网络摄像头的任何应用程序(这可能包括网页)。保存并关闭您正在使用的任何应用程序,因为计算机需要重新启动。
    2. 按住 Windows (SLN322244_en_US__2iC_Windows_Key_BD_v4) 键,然后按 q 键。
    3. 在搜索框中,键入设备管理器
    4. 在结果列表中选择设备管理器(控制面板)。
    5. 轻触或单击摄像头图像处理设备左侧的加号 (+)。
      注:

      如果没有摄像头或图像设备的列表,

      1. 在顶部单击或轻触查看,并确保在显示隐藏的设备旁有一个复选标记。
      2. 如果没有摄像头或图像处理设备的列表,请“联系技术支持”
    6. 轻触并按住或右键单击Integrated webcam(集成网络摄像头)或USB camera(USB摄像头)。
    7. 轻触或单击Uninstall(卸载)。
    8. 单击“OK(确定)”确认卸载过程。
    9. 在卸载完成后重新启动计算机。
      注:Windows 10将自动检测和安装网络摄像头驱动程序。
    10. 检查是否出现相同的错误,如果仍然出现错误,则还应卸载并重新安装网络摄像头软件。请联系网络摄像头软件提供商获取帮助。

  6. 对内部网络摄像头运行戴尔 PC 硬件诊断程序。
    1. 浏览至戴尔产品支持页面。
    2. 您可以通过三个选项访问有关您的计算机的产品支持页面。
      • 轻触或单击 THIS PC 下的计算机列表。
        注:如果“THIS PC”下未列出您的计算机,您可以轻触或单击 Download & Install SupportAssist,以自动识别您的计算机。请按照提示下载并安装 SupportAssist。
      • 输入服务编号、Dell EMC 产品 ID 或型号,接着轻触或单击 Search 按钮,然后从列表中选择您的计算机。
      • 轻触或单击 Browse all products:您必须选择您的设备类型、品牌名称和产品型号。
        注:有关更多信息,请参阅戴尔知识库文章“如何确定您的戴尔计算机型号”(英文版)。
    3. 当进入计算机的产品支持页面时,轻触或单击 DIAGNOSTICS 选项卡。
    4. 轻触或单击 Custom Component TestSelect individual components 旁边的向下箭头。
    5. 轻触或单击以选中视频捕获旁边的复选框。
    6. 轻触或单击 Run Your Test。测试将运行,并显示结果。

  7. 为内部网络摄像头运行 SupportAssist 工具中提供的自动工具(这将确定是否有任何较新的驱动程序可用,并检查性能问题)。
    1. 按住 Windows (SLN322244_en_US__2iC_Windows_Key_BD_v4) 键,然后按 q 键。
    2. 在搜索框中,键入 supportassist
    3. 在结果列表中选择“SupportAssist”(应用)。
      注:如果 SupportAssist 未显示在搜索结果中,请浏览“适用于 PC 和平板电脑的 SupportAssist”页面,了解有关下载和安装 SupportAssist 的信息。
    4. 轻触或单击立即启动以运行所有测试。
      注:您可以轻触或单击向下箭头,然后运行单个测试,但我们建议运行所有测试
    5. SupportAssist 逐个运行测试并提供结果。

  8. 运行 Windows 更新。

    将计算机更新到 Windows 的最新版本。有关更多信息,请参阅 Microsoft 知识库文章“Windows 更新:常见问题解答”(英文版)。


原因

其他信息

请参阅 Dell 知识库文章 ,使用、故障排除和解决 Dell 网络摄像头上的驱动程序问题 

 

网络摄像头问题故障排除

持续时间:03:16 个
闭合字幕:仅限英文

解决方案


超出保修期支持超出保修期?没有问题。访问 Dell.com/support 网站,输入您的戴尔服务编号并查看我们的服务。

注:目前,服务仅为美国、加拿大、英国、德国和法国 PC 客户提供。服务器和存储不适用。

文章属性


受影响的产品

Inspiron 7580

上次发布日期

21 5月 2021

版本

7

文章类型

Solution