症状
È possibile che venga visualizzato un errore We cannot find your camera, 0xA00F4244 error
quando si accede alla webcam.
原因
Non sono disponibili informazioni sulla causa.
解决方案
NOTA: assicurarsi di aggiungere un segnalibro a questo articolo. Le istruzioni contenute in questo articolo richiedono il riavvio del computer.
Passaggio 1 - Assicurarsi che la fotocamera sia abilitata nel BIOS del notebook Dell
- Riavviare o accendere il computer.
- Quando viene visualizzato il logo Dell durante il POST, premere il tasto F2 una volta al secondo per accedere alla schermata di configurazione del sistema.
NOTA: se il computer si avvia in Windows, riavviarlo e riprovare.
- Cliccare sul segno più "+" accanto a System Configuration.
- Evidenziare Miscellaneous Devices.
- Assicurarsi che sia presente un segno di spunta accanto a Enable Camera.
- Cliccare su Apply e confermare le modifiche se richiesto.
- Cliccare su Exit; il computer verrà riavviato.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 2 - Controllare le impostazioni della privacy della fotocamera
- Tenere premuto il tasto Windows (), quindi premere il tasto q.
- Nella casella di ricerca, digitare impostazioni della privacy.
- Cliccare o toccare Impostazioni di privacy (impostazioni del sistema) nell'elenco dei programmi.
- Cliccare o toccare Fotocamera.
- Cliccare o toccare Modifica e assicurarsi che l'interruttore sia impostato su Attivato.
- In Consenti alle app di accedere alla fotocamera, assicurarsi che l'interruttore sia impostato su Attivato.
- In Scegli le app di Microsoft Store che possono accedere alla fotocamera, assicurarsi che l'interruttore accanto a Fotocamera sia impostato su Attivato.
- Chiudere la finestra Impostazioni.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 3 - Reimpostare l'applicazione della fotocamera
- Tenere premuto il tasto Windows (), quindi premere il tasto Q.
- Nella casella di ricerca, digitare fotocamera.
- Cliccare con il pulsante destro del mouse su Fotocamera, quindi scegliere Impostazioni app.
- Cliccare o toccare Reimposta, quindi confermare che si desidera reimpostare l'app della fotocamera cliccando o toccando Reimposta.
- Al termine del processo, chiudere la finestra Impostazioni.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 4 - Eseguire la risoluzione dei problemi di riproduzione video
- Tenere premuto il tasto Windows (), quindi premere il tasto Q.
- Nella casella di ricerca, digitare risoluzione dei problemi.
- Cliccare o toccare Risoluzione problemi (impostazioni di sistema) nell'elenco dei programmi.
- In Trova e risolvi altri problemi cliccare o toccare Riproduzione video, quindi Esegui lo strumento di risoluzione dei problemi e seguire le istruzioni visualizzate.
- Al termine della risoluzione dei problemi, chiudere la finestra Impostazioni.
- Verificare se si riceve lo stesso errore. In questo caso, continuare con il passaggio successivo.
Passaggio 5 - Reinstallare i driver della webcam
- Chiudere tutte le applicazioni che utilizzano la webcam (incluse le pagine web). Salvare e chiudere le applicazioni in uso poiché il computer deve essere riavviato.
- Tenere premuto il tasto Windows (), quindi premere il tasto Q.
- Nella casella di ricerca, digitare Gestione dispositivi.
- Selezionare Gestione dispositivi (Pannello di controllo) nell'elenco dei risultati.
- Toccare o cliccare sul segno più (+) a sinistra di Fotocamere o Dispositivi di acquisizione immagini.
NOTE:
Nota: se non è presente un elenco delle fotocamere o dei dispositivi di acquisizione immagini.
- Cliccare o toccare Visualizza nella parte superiore e verificare che sia presente un segno di spunta accanto a Mostra dispositivi nascosti.
- Se non è comunque presente un elenco delle fotocamere o dei dispositivi di acquisizione immagini, contattare il supporto tecnico Dell.
- Toccare e tenere premuto o cliccare con il pulsante destro del mouse su Webcam integrata o Fotocamera USB.
- Toccare o cliccare su Disinstalla.
- Confermare il processo di disinstallazione cliccando su OK.
- Al termine della disinstallazione, riavviare il computer.
NOTA: Windows 10 rileva e installa automaticamente i driver della webcam.
- Verificare se si riceve lo stesso errore. In caso affermativo, il software della webcam deve essere disinstallato e reinstallato. Per assistenza, contattare il fornitore del software della webcam.
Passaggio 6 - Eseguire la diagnostica hardware del PC Dell sulla webcam interna
- Accedere alla pagina del supporto per i prodotti Dell.
- Sono disponibili tre opzioni per accedere alla pagina di supporto per il computer.
- Toccare o cliccare sull'elenco degli elementi del computer in QUESTO PC.
NOTA: se non è presente un elenco in QUESTO PC, è possibile toccare o cliccare su Scarica e installa SupportAssist, che identificherà automaticamente il computer. Seguire i prompt per scaricare e installarle SupportAssist.
- Inserire codice di matricola, ID prodotto Dell EMC o modello, quindi toccare o cliccare sul pulsante Cerca e selezionare il computer dall'elenco.
- Toccare o cliccare su Visualizza tutti i prodotti: Selezionare il tipo di dispositivo in uso, il nome del marchio e quindi il modello del prodotto.
- Quando si accede alla pagina del supporto del prodotto per il computer, toccare o cliccare sulla scheda DIAGNOSTICA.
- Toccare o cliccare sulla freccia verso il basso accanto a Select individual components sotto Custom Component Test.
- Toccare o cliccare per selezionare la casella accanto ad Acquisizione video.
- Toccare o cliccare su Esegui il test. Il test viene eseguito e vengono visualizzati i risultati.
Passaggio 7 - Ottimizzare il dispositivo utilizzando SupportAssist
Eseguire gli strumenti automatici forniti in SupportAssist per la webcam interna (in questo modo verrà verificata l'eventuale disponibilità di driver più recenti e l'eventuale presenza di problemi di prestazioni).
- Tenere premuto il tasto Windows (), quindi premere il tasto Q.
- Nella casella di ricerca, digitare supportassist.
- Selezionare SupportAssist (app) nell'elenco dei risultati.
NOTA: Se SupportAssist non compare nei risultati di ricerca, accedere alla pagina
SupportAssist per PC e tablet per informazioni su come scaricare e installare SupportAssist.
- Toccare o cliccare su Avvia ora per eseguire tutti i test.
NOTA: è possibile toccare o cliccare sulla freccia giù e quindi eseguire un singolo test, ma si consiglia di eseguire tutti i test.
- SupportAssist esegue i test individualmente e fornisce i risultati.
Passaggio 8 - Eseguire gli aggiornamenti di Windows
Aggiornare il computer alla versione più recente di Windows. Per maggiori informazioni, consultare l'articolo della Knowledge Base di Microsoft Windows Update: domande frequenti.
其他信息
Articoli consigliati
Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.
Risoluzione dei problemi della webcam
Durata: 03:16
Sottotitoli: Laddove disponibile, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.
Fuori garanzia? Nessun problema: Accedere al sito web di supporto Dell , inserire il codice di matricola Dell e visualizzare le offerte disponibili.
NOTA: le offerte sono attualmente disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina . Server e storage non applicabili.