PowerStore: Як підключитися до сервісної консолі по SSH
摘要: Інструкція з підключення до сервісної консолі (сервісного контейнера) на PowerStoreT і PowerStoreX
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Моделі PowerStore T і PowerStore X використовують різні фізичні порти для доступу до мережі керування.
- У PowerStore T використовується порт з маркуванням 6.
- PowerStore X використовує порти 0-1 (або bond) на модулі з позначкою 1.
Щоб отримати доступ до ssh за допомогою сервісного порту замість порту керування, зверніться до PowerStore: Доступ до SSH і PowerStore Manager здійснюється за допомогою сервісних портів локальної мережі.
Примітка: Під час підключення до сервісного порту не від'єднуйте кабелі керування.
Порт ssh, який використовується для входу в сервісний контейнер:
- 22 - Після завершення створення кластера.
- 26 – Перед запуском майстра початкової конфігурації (ICW).
原因
Для усунення несправностей може знадобитися SSH-доступ до вузлів.
解决方案
SSH не ввімкнено для пристроїв PowerStore за замовчуванням. Щоб увімкнути доступ SSH до пристрою:
- Перейдіть до розділу Налаштування.
- Виберіть «Керування SSH» у розділі « Безпека ».
- Виберіть прилад або пристрої, на яких слід увімкнути SSH.
- Натисніть УВІМКНУТИ SSH. Щоб вимкнути доступ SSH, виконайте ту саму процедуру, але натисніть ВИМКНУТИ SSH.
Лише служба підтримки користувача може увійти до системи через ssh. Наведена нижче помилка спостерігається, якщо введено неправильне ім'я користувача:
Немає підтримуваних методів розпізнавання (сервер надіслано: publickey,gssapi-keyex,gssapi-with-mic)
Приклад:
Пароль користувача служби – це пароль, який ви встановили під час роботи Майстра початкової конфігурації (ICW). Пароль служби можна скинути з інтерфейсу користувача PowerStore Manger у розділі Обліковий запис службипідтримки налаштувань >>.
受影响的产品
PowerStore文章属性
文章编号: 000131579
文章类型: Solution
上次修改时间: 19 12月 2022
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。