Inspiron en Vostro notebooks met Goodix-vingerafdruksensor kunnen geen Windows Hello-vingerafdruk instellen 

摘要: Informatie over het oplossen van een probleem met de Goodix-vingerafdrukdriver op Inspiron en Vostro notebooks die ervoor zorgt dat de vingerafdruklezer niet werkt voor Windows Hello.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Windows Hello-vingerafdruk kan niet worden ingesteld met de vingerafdruksensor.

原因

Geen oorzaak-informatie.

解决方案

Windows Hello-vingerafdruk

Een probleem in oudere versies van de Goodix-vingerafdrukdriver kan betekenen dat de Windows Hello-vingerafdrukinstallatie aangeeft dat de installatie geslaagd is. Na de installatie wordt de vingerafdrukoptie echter niet weergegeven in het aanmeldingsscherm. Dit betekent dat de klant zich niet kan aanmelden met zijn vingerafdruk.


Windows Hello-installatie
(Afbeelding 1 Installatiebericht van vingerafdruksensor)


Systemen waarin dit probleem optreedt:

Inspiron Vostro
Inspiron 5490 Vostro 5490
Inspiron 5493 Vostro 5590
Inspiron 5494 Vostro 7590
Inspiron 5498  
Inspiron 5584  
Inspiron 5590  
Inspiron 5593  
Inspiron 5594  
Inspiron 5598  
Inspiron 7390 2-in-1  
Inspiron 7391 2-in-1  
Inspiron 7490  
Inspiron 7590  
Inspiron 7590 2-in-1  
Inspiron 7591  
Inspiron 7591 2-in-1  
Inspiron 7791 2-in-1  
 

Oplossing

Het bijwerken van de driver voor de Goodix-vingerafdruksensor naar 3.10.30.110 of nieuwer zal het probleem oplossen. U downloadt en installeert de nieuwste driver als volgt:

 
  1. Ga naar de pagina Dell drivers en downloads.

  2. Zorg ervoor dat u het juiste Systeemtype hebt

  3. Selecteer het besturingssysteem

  4. Selecteer Beveiliging onder Categorie

  5. Zoek de nieuwste Goodix Fingerprint Sensor Driver (A04 of nieuwer)

  6. Klik op Downloaden en sla het bestand op uw computer op

  7. Open Verkenner en blader naar de locatie waar het gedownloade bestand is opgeslagen.

  8. Dubbelklik op het installatiebestand van de sensor en volg de instructies op het scherm om de installatie te voltooien

  9. U moet het systeem opnieuw opstarten om deze installatie te voltooien.


Terug naar boven

受影响的产品

Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 5490, Inspiron 5493, Inspiron 5494, Inspiron 5498, Inspiron 7490, Inspiron 15 5584, Inspiron 5590, Inspiron 5593, Inspiron 5594, Inspiron 5598, Inspiron 7590 2-in-1, Inspiron 7590 , Inspiron 7591 2-in-1, Inspiron 7591, Vostro 5490, Vostro 5590, Vostro 7590 ...
文章属性
文章编号: 000135146
文章类型: Solution
上次修改时间: 19 4月 2025
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。