Zařízení USB 3.0 je v počítači Dell rozpoznáno jako USB 2.0

摘要: Zjistěte, jak vyřešit problém se zařízením USB 3.0, které je v počítači Dell rozpoznáno jako zařízení USB 2.0.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Připojení zařízení USB 3.0 může způsobit zobrazení chybové zprávy nebo nemusí být rozpoznáno vůbec.

Může se zobrazit chybová zpráva "Toto zařízení USB může přenášet informace rychleji, pokud je připojíte k portu Super-Speed USB 3.0". K tomu může dojít, i když je připojen k portu 3.0. Modré plastové vložky v jednotlivých portech obvykle označují porty USB 3.0 v počítačích Dell.
Chybová zpráva USB
Porty USB 2.0 a USB 3.0 v počítači
Symbol nebo ikona USB 3.0

Poznámka: Pro odlišení portů USB 3.0 není nutné mít modré plastové vložky. U nových počítačů mohou mít porty USB 3.0 standardní černé plastové vložky, ale vedle portu se stále nachází logo USB 3.0. Pokud počítač obsahuje kombinaci USB 2.0 a USB 3.0, je pravděpodobnější, že USB 3.0 bude označeno modrými vložkami.

原因

Pokud je zařízení USB 3.0 připojeno k portu USB 3.0 pomalu, očekává se, že hardware rozpozná rozhraní USB 2.0.

解决方案

Pokud se zobrazí výše uvedená chyba, zkuste ji vyřešit pomocí následujících kroků:

  1. Ověřte, zda dané zařízení podporuje rozhraní USB 3.0. Další informace naleznete v dokumentaci k zařízení USB.
  2. Znovu připojte zařízení USB 3.0 a nevkládejte ho pomalu.
  3. Pokud výše uvedené kroky problém nevyřeší, přečtěte si článek Jak odstraňovat problémy s nefunkčním portem USB.

其他信息

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

受影响的产品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章属性
文章编号: 000135207
文章类型: Solution
上次修改时间: 22 7月 2025
版本:  12
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。