Dock stations USB-C e Thunderbolt não reconhecidas pelo computador

摘要: Como fazer com que uma dock station USB-C ou Thunderbolt funcione com um computador usando a Política de grupo.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Uma dock station USB-C ou Thunderbolt não funciona com o computador conectado.

原因

O problema pode ser causado por possíveis configurações de Diretiva de Grupo no Windows.

解决方案

Dock stations USB-C e Thunderbolt

Um problema em que vários computadores não conseguem reconhecer dock stations USB-C ou Thunderbolt. Se você verificar o Gerenciador de dispositivos, verá um ponto de exclamação amarelo (estrondo) e receberá uma mensagem se tentar procurar drivers automaticamente no dispositivo com o Gerenciador de dispositivos.
Atualizar o Gerenciador de dispositivos do driver

 

Configuração da política de grupo

Isso é causado por uma configuração da Política de grupo (GPO) na imagem do Windows. A política de segurança está impedindo que dispositivos e drivers USB-C e Thunderbolt sejam instalados. Isso provavelmente estava na imagem personalizada do Windows devido a uma vulnerabilidade anterior no Thunderbolt 1 e 2 que não está mais presente em dispositivos Thunderbolt 3.

A Dell não pode fornecer assistência específica de imagem do Windows, mas se o administrador do Windows estiver familiarizado com os GPOs. Analise as informações a seguir no link da Microsoft e eles podem ajustar sua imagem personalizada do Windows adequadamente.
Bloqueio do driver SBP-2 e dos controladores Thunderbolt para reduzir as ameaças 1394 DMA e Thunderbolt DMA ao BitLocker Esse hiperlink direcionará você para um site fora da Dell Technologies.


As dock stations Thunderbolt não inicializam na tela de login quando estão em um domínio

Periféricos como teclado e mouse conectados via USB a uma dock station Thunderbolt podem funcionar no BIOS, não na tela de login, mas após o login.

Plataformas afetadas:

  • Docking station Dell Thunderbolt TB15
  • Dell Thunderbolt Dock TB16
  • Dock station Thunderbolt Dell Precision com USB-C duplo: TB18DC
  • Dock station Dell Thunderbolt - WD19TB
  • Dell Thunderbolt Dock — WD19TBS

 

Proteção de acesso direto à memória (DMA) do kernel

A nova proteção DMA do kernel que está ativa no Windows não permite que as dock stations Thunderbolt inicializem antes de inicializar no sistema operacional (SO). Esse comportamento é esperado.

Empresas ou indivíduos que usam um login de domínio para enviar políticas de grupo podem ver esse problema. Isso ocorre porque as diretivas de grupo não são enviadas para o computador antes que o usuário faça login.

Alteração da política de grupo

Para corrigir esse comportamento, a política de grupo deve ser alterada para permitir que a dock station seja inicializada na tela de log-in.

Informações adicionais:

Um exemplo das configurações no Intune:
Esta imagem não está disponível porque: Você não tem privilégios para vê-lo ou ele foi removido do sistema 


As portas USB e NIC não funcionam na dock station até que você faça login no Windows

O BitLocker está instalado? As suas políticas de grupo estão definidas para reduzir ataques de DMA (acesso direto à memória) com BitLocker? Caso estejam, as portas USB e o conector NIC na dock station poderão não funcionar. Quando você faz login no sistema operacional Windows, o problema desaparece.

Nota: Os notebooks da série Latitude XX00 são os modelos Dell Latitude que terminam em 00, como 3400, 5400, 7400 etc.

 

Solução

Nota: O sistema está funcionando corretamente.

Este é o comportamento esperado desta política de grupo específica. Esses notebooks são projetados para usar a proteção DMA do kernel.

Não armazenamos GUIDs ou IDs de dispositivo. Eles podem ser facilmente falsificados. Isso significa que você não pode confiar neles. Sempre que você bloquear a tela, ou reinicializar o sistema, e um dispositivo estiver conectado, será necessário fazer login para permitir que esse dispositivo funcione.

Para obter mais informações, consulte a seguinte documentação da Microsoft:

Se você tiver um problema e a diretiva de grupo não puder ser usada. Você pode substituí-la configurando a:

其他信息

Para obter informações gerais sobre dock stations, por favor, marque nossa página de informações https://www.dell.com/support/contents/category/product-support/self-support-knowledgebase/docking-stations


 

受影响的产品

Dell Dock WD15, Dell Dual Video USB3.0 Docking Station D1000, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000 , Dell Universal Dock - D6000S, Dell Universal Dock UD22, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7200 2-in-1, Latitude 3300, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5400, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5500, Dell Thunderbolt Dock – WD22TB4 ...
文章属性
文章编号: 000146415
文章类型: Solution
上次修改时间: 30 6月 2025
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。