Boot Manager blev ikke fundet ved første genstart efter en MDT-installation ved hjælp af UEFI

摘要: Oplysninger om, hvordan du retter fejlen "Boot Manager Not Found" efter installation af et Microsoft Deployment Toolkit (MDT) ved hjælp af UEFI (Unified Extensible Firmware Interface).

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Ændring af startrækkefølge

Hvis du får en fejl under implementering af Windows 10 ved hjælp af:

  • Microsoft Deployment Toolkit version 8443
  • Windows 10 ADK 1703 eller 1709

Mens destinationscomputerne bruger UEFI-firmware.

Efter opstart i WinPE og installationsfasen (Anvend operativsystem), starter computeren igen på netværk/USB-disk i stedet for at bruge UEFI-firmware (Bootmgfw.efi).

原因

På grund af ændringer til optimering af bcdboot-værktøjer bruger MDT 8443 ikke den rigtige bcdboot-kommandolinje fra Windows 10 1703/1709 ADK til at opdatere UEFI-firmwarestartrækkefølgen. Dette problem er blevet rejst over for MDT-produktteamet og bør rettes til næste udgivelse af MDT senere på året.

解决方案

Rediger implementeringsscripts

På din implementeringsdeling skal du gå til mappen Scripts.
Sikkerhedskopiering LTIApply.wsf.
Åbn LTIApply.wsf med din teksteditor, og erstat følgende linje:

TestAndFail RunBCDBootEx( sDestinationDrive & "\windows", " /s " & left(oBootDrive.Drive,2) & " /f UEFI"), 5616, "Verify BCDBootEx"
Med denne linje:
TestAndFail RunBCDBootEx( sDestinationDrive & "\windows", " /c"), 5616, "Verify BCDBootEx"

Yderligere oplysninger: /c Valgfrit. Angiver, at eksisterende BCD-elementer ikke må migreres. Nyt i Windows 10: Som standard bevares BCD-elementer som f.eks. fejlfindingsindstillinger eller flightsigning under en opgradering.

Kommandolinjeindstillinger Dette hyperlink fører dig til et websted uden for Dell Technologies.
for BCDBootMDT v. 8443 + ADK v. 1703 = startrækkefølge ændret efter efterinstallation ved hjælp af UEFI Dette hyperlink fører dig til et websted uden for Dell Technologies.

Tilbage til toppen

文章属性
文章编号: 000146940
文章类型: Solution
上次修改时间: 25 8月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。