如何解决在 Microsoft Windows 中未检测到 USB 存储设备的问题
摘要: 本文提供有关在 Windows 中无法检测到 USB 存储设备的原因以及如何解决该问题的详细信息。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Windows 无法识别或检测到已知良好的 USB 闪存盘或 USB 硬盘。
原因
驱动程序安装失败
已确认在其他计算机上正常工作的已知状况良好的驱动器以及在受影响端口上工作的非存储 USB 设备(如键盘或鼠标)确认问题与驱动程序相关。
解决方案
有时,可以通过更新 USB 存储驱动程序来解决此问题。
- 插入 USB 设备。(当您打开设备管理器时,您应该会在 “其他设备”下看到黄色三角形中的感叹号旁边列出的 USB 设备。)
- 将光标移到 USB 设备名称上方,使其突出显示。右键单击并选择 更新驱动程序软件。
- 当系统提示 您要如何搜索驱动程序软件时,请选择 浏览我的计算机以查找驱动程序软件。此时会有空间可供键入或浏览驱动程序位置。
- 在命令之前键入
C:\Windows\winsxs并确保 选中包含子文件夹 框。(假定 Windows 文件位于 C: 驱动器。) - 单击 Next。此时将显示一条关于驱动程序文件尚未验证的警告消息,并询问我是否要继续。单击 Continue。
- 驱动程序安装应完成,并且 USB 设备应被检测到并且正常工作。
提醒:如果未检测到驱动器,请断开设备连接,重新启动,然后重新连接该设备。
USB设备在Windows 10中无法正常工作
持续时间:00:04:28 (hh:mm:ss)
如果可用,可以使用此视频播放器上的 CC 图标选择隐藏式字幕(字幕)语言设置。
修复 USB 设备在 Windows 11 中无法正常工作的问题
持续时间:00:06:14 (hh:mm:ss)
如果可用,可以使用此视频播放器上的 CC 图标选择隐藏式字幕(字幕)语言设置。
其他信息
文章属性
文章编号: 000149113
文章类型: Solution
上次修改时间: 16 9月 2025
版本: 9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。