PCIe SSD M.2 Interposer-kort – ofte stillede spørgsmål (FAQ)
摘要: Denne artikel indeholder svar på ofte stillede spørgsmål om M.2 PCIe SSD-interposerkort
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
| Spørgsmål |
Forklaringer |
| Er der brug for en driver, når M.2-kortet er installeret i PCIe-slotten? | Ingen driver er påkrævet. De nuværende drev, der skal startes med, er Advanced Host Controller Interface (AHCI) og kræver ikke en driver. Drevene overgår til Non-Volatile Memory Express (NVME), som også har en indbygget driver i Windows 8.1. I Windows 7 er der et hotfix, der indeholder en driver. |
| Hvordan vises harddisklageret i systemet? Som et bind eller fire bind? Hvilket diskhåndteringsværktøj (software) bruges til at administrere disse drev? | Drevene vises som fire diskenheder. Disse drev administreres af det indbyggede diskhåndteringsværktøj til Windows (DISKPART). Disse drev administreres ikke af Intel eller LSI |
| Hvordan vises disse drev i BIOS/systemopsætningen? | Drevene vises som masselagringsenheder i en PCIe-slot i BIOS/Systemopsætning, og de vises i F12-startmenuen |
| Hvad er metoderne til at gøre SSD-drevet bootbart? | Det er den samme metode som ethvert standard AHCI-drev. Ingen særlige trin / krav er nødvendige |
| Hvad er det diagnostiske værktøj, der bruges til at fejlfinde/registrere drevene/drevene? | ePSA understøtter PCIe-kortet. Klik på ePSA-diagnosticering for at få flere oplysninger |
| Hvorfor kan man nøjes med at se det M2-drev, der er installeret i slot 1? | I Precision-systemerne er der kun nok baner til, at x4 PCIe-kort (Zoom 4) kan se ét drev. PCIe-kortet er passivt og kræver, at den slot, det er installeret i, har nok elektriske baner til at understøtte antallet af installerede drev.
(Bemærk: x12-slots understøttes ikke i Dell-systemer, men er inkluderet som et teoretisk krav) |
Yderligere oplysninger finder du i disse Knowledge Base-artikler:
原因
Ingen årsag tilknyttet
解决方案
Ingen løsning tilknyttet
文章属性
文章编号: 000149155
文章类型: Solution
上次修改时间: 26 3月 2025
版本: 7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。