Domande frequenti sulla scheda interposer SSD M.2 PCIe (in inglese)
摘要: Questo articolo fornisce risposte alle domande frequenti sulle schede interposer SSD M.2 PCIe
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
| Domande |
Spiegazioni |
| È necessario un driver dopo l'installazione della scheda M.2 nello slot PCIe? | Nessun driver richiesto. Le unità correnti da avviare sono di tipo Advanced Host Controller Interface (AHCI) e non richiedono un driver. Le unità passano a Non-Volatile Memory Express (NVME), che dispongono anche di un driver nativo in Windows 8.1. Per Windows 7 è disponibile un hotfix che contiene un driver. |
| Come viene visualizzato lo storage del disco rigido nel sistema? Come uno o quattro volumi? Quale utilità di gestione del disco (software) viene utilizzata per gestire queste unità? | Le unità vengono visualizzate come quattro volumi. Queste unità sono gestite dall'utilità di gestione del disco integrata per Windows (DISKPART). Non sono gestite da Intel o LSI |
| Come vengono visualizzate queste unità nel BIOS/System Setup? | Le unità vengono visualizzate come dispositivi di storage di massa in uno slot PCIe nel BIOS/System Setup e vengono visualizzate nel menu di avvio F12 |
| Quali sono i metodi per rendere avviabile l'unità SSD? | È lo stesso metodo di qualsiasi unità AHCI standard. Non sono necessari passaggi/requisiti speciali |
| Qual è lo strumento di diagnostica utilizzato per rilevare le unità o risolverne i problemi? | ePSA supporta la scheda PCIe. Per ulteriori informazioni, cliccare su ePSA Diagnostics |
| Perché è possibile visualizzare solo l'unità M2 caricata nello slot 1? | Nei sistemi Precision sono presenti solo corsie sufficienti per la scheda PCIe x4 (Zoom 4) per visualizzare un'unità. La scheda PCIe è passiva e richiede che lo slot in cui è installata abbia un numero di corsie elettriche sufficiente a supportare il numero di unità installate.
(Nota: gli slot x12 non sono supportati nei sistemi Dell, ma sono inclusi come requisito teorico) |
Ulteriori informazioni sono disponibili in questi articoli della Knowledge Base:
原因
Nessuna causa associata
解决方案
Nessuna risoluzione associata
文章属性
文章编号: 000149155
文章类型: Solution
上次修改时间: 26 3月 2025
版本: 7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。