Perguntas frequentes sobre a placa intermediária M.2 de SSD PCIe
摘要: Este artigo fornece respostas para perguntas frequentes sobre placas intermediárias de SSD PCIe M.2
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
| Perguntas |
Explicações |
| É necessário um driver após instalação da placa M.2 no slot PCIe? | Nenhum driver é necessário. As unidades atuais a serem lançadas são do tipo Interface de controladora de host avançada (AHCI) e não exigem um driver. As unidades passarão para Non-Volatile Memory Express (NVME), que também terão um driver nativo no Windows 8.1. Para o Windows 7, há um hotfix que contém um driver. |
| Como o armazenamento em disco rígido aparecerá no sistema? Como um ou quatro volumes? Qual utilitário de gerenciamento de disco (software) é usado para gerenciar essas unidades? | As unidades serão exibidas como quatro volumes. Essas unidades serão gerenciadas pelo utilitário de gerenciamento de disco integrado do Windows (DISKPART). Essas unidades não serão gerenciadas pela Intel ou LSI |
| Como essas unidades serão exibidas no BIOS/configuração do sistema? | As unidades serão exibidas como dispositivos de armazenamento em massa em um slot PCIe no BIOS/configuração do sistema e serão exibidas no menu de inicialização F12 |
| Quais são os métodos para tornar a unidade SSD inicializável? | É o mesmo método usado em qualquer unidade AHCI padrão. Não são necessárias etapas/requisitos especiais |
| Qual é a ferramenta de diagnóstico usada para solucionar problemas/detectar as unidades? | O ePSA é compatível com a placa PCIe. Clique no diagnóstico ePSA para obter mais informações |
| Por que é possível ver apenas a unidade M2 carregada no slot 1? | Nos sistemas Precision, há apenas trilhas suficientes para a placa PCIe x4 (Zoom 4) para ver uma unidade. A placa PCIe é passiva e requer que o slot em que está instalada tenha trilhas elétricas suficientes para suportar o número de unidades instaladas.
(Nota: slots x12 não são compatíveis com sistemas Dell, mas estão incluídos como requisito teórico) |
Informações adicionais podem ser encontradas nestes artigos da base de conhecimento:
原因
Nenhuma causa associada
解决方案
Nenhuma resolução associada
文章属性
文章编号: 000149155
文章类型: Solution
上次修改时间: 26 3月 2025
版本: 7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。