La partición de Avamar Server /data01 se llena debido a archivos grandes en mc/server_tmp y /usr/local/avamar/var/client
摘要: En este artículo, se describe un problema en el cual la partición de Avamar Server /data01 se llena debido a archivos grandes en mc/server_tmp y /usr/local/avamar/var/client.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Este problema puede causar un consumo anormal del espacio del sistema de archivos del sistema operativo en un nodo de utilidad de Avamar o en un sistema de nodo único.
La partición /data01 se llena debido a que quedan muchos archivos antiguos y grandes en los directorios /usr/local/avamar/var/mc/server_tmp y /usr/local/avamar/var/client .
Por ejemplo:
La salida que aparece a continuación muestra que el directorio /usr/local/avamar/var/mc/server_tmp contiene >2700 archivos .tgz , cada uno con un tamaño típico de 66 MB y versiones desde marzo de 2015 hasta mayo de 2012.
Estos archivos de registro no están sujetos a ninguna política de retención o rotación. Debido a su gran tamaño, pueden consumir una gran cantidad de espacio en la partición /data01 . A medida que /data01 se acerca a la capacidad, Avamar finalmente se vuelve inutilizable.
La partición /data01 se llena debido a que quedan muchos archivos antiguos y grandes en los directorios /usr/local/avamar/var/mc/server_tmp y /usr/local/avamar/var/client .
Por ejemplo:
La salida que aparece a continuación muestra que el directorio /usr/local/avamar/var/mc/server_tmp contiene >2700 archivos .tgz , cada uno con un tamaño típico de 66 MB y versiones desde marzo de 2015 hasta mayo de 2012.
root@utility:/data01/avamar/var/mc/server_tmp/#: ls -lh | grep .tgz total 124G -rw-r--r-- 1 admin admin 568 May 29 2012 logfiles_1338330318448.tgz -rw-r--r-- 1 admin admin 13K May 30 2012 logfiles_1338405771641.tgz -rw-r--r-- 1 admin admin 27K May 31 2012 logfiles_1338492171660.tgz -rw-r--r-- 1 admin admin 37K Jun 1 2012 logfiles_1338578571654.tgz <SNIP ---------------------------- 8< -------------------------- SNIP> -rw------- 1 admin admin 66M Mar 5 08:00 logfiles_1425567601020.tgz -rw------- 1 admin admin 66M Mar 5 08:01 logfiles_1425567636597.tgz -rw------- 1 admin admin 66M Mar 5 08:01 logfiles_1425567671397.tgz -rw------- 1 admin admin 66M Mar 6 08:00 logfiles_1425654001017.tgz -rw------- 1 admin admin 66M Mar 6 08:01 logfiles_1425654034980.tgz -rw------- 1 admin admin 66M Mar 6 08:01 logfiles_1425654066354.tgzCuente la cantidad de archivos.tgz en este directorio
admin@sidhqavamar01:/usr/local/avamar/var/mc/server_tmp/>: ls -lah *.tgz | wc -l 2757Se observa un comportamiento similar en el directorio /usr/local/avamar/var/client
admin@utility:/data01/avamar/var/client/#: sudo du . --max-depth=1 -h 41M ./replicate#MOD-1424203497509 117M ./replicate#MOD-1425398832493 68M ./replicate#Default_Replication_Schedule-clientA-1425672000054 120M ./replicate#MOD-1424970951485 68M ./replicate#Default_Replication_Schedule-clients-1425672000043 84M ./replicate#MOD-1415133503160 83M ./replicate#MOD-1405628619144 76M ./replicate#MOD-1397661154157 84M ./replicate#MOD-1410385621358 84M ./replicate#MOD-1409689173400 82M ./replicate#MOD-1404848813520 80M ./replicate#MOD-1403122780236 85M ./replicate#MOD-1412609411124 85M ./replicate#Default_Replication_Schedule-client.customer.com-1416686400025 84M ./replicate#MOD-1414680883852 84M ./replicate#MOD-1422031065131 84M ./replicate#Default_Replication_Schedule-client.customer.com-1416168000034 84M ./replicate#Default_Replication_Schedule-client.customer.com-1415649600090 84M ./replicate#Default_Replication_Schedule-client.customer.com-1415736000026 83M ./replicate#MOD-1405023714683 84M ./replicate#MOD-1409689187100 83M ./replicate#MOD-1407444765227 85M ./replicate#Default_Replication_Schedule-client.customer.com-1417204800027 84M ./replicate#Default_Replication_Schedule-client.customer.com-1416254400119 84M ./replicate#MOD-1421863201463 79M ./replicate#MOD-1415914397772 84M ./replicate#MOD-1421963374539 82M ./replicate#MOD-1406913347993 85M ./replicate#Default_Replication_Schedule-client.customer.com-1412967600091 85M ./replicate#MOD-1412027453487 83M ./replicate#MOD-1408995300732 84M ./replicate#MOD-1415919766438 84M ./replicate#Default_Replication_Schedule-client.customer.com-1415217600043 85M ./replicate#Default_Replication_Schedule-client.customer.com-1416772800076 85M ./replicate#Default_Replication_Schedule-client.customer.com-1417723200042 82M ./replicate#MOD-1406928734963 85M ./replicate#Default_Replication_Schedule-client.customer.com-1417291200088 84M ./replicate#Default_Replication_Schedule-client.customer.com-1421870400078 85M ./replicate#Default_Replication_Schedule-client.customer.com-1422475200057 85M ./replicate#Default_Replication_Schedule-client.customer.com-1422388800083 85M ./replicate#Default_Replication_Schedule-client.customer.com-1422907200043 84M ./replicate#MOD-1411414931158 83M ./replicate#Default_Replication_Schedule-client.customer.com-1409079600053 0 ./replicate#Default_Replication_Schedule-client.customer.com-1422993600018 84M ./replicate#Default_Replication_Schedule-client.customer.com-1415390400099 82M ./replicate#MOD-1407960092776 82M ./replicate#Default_Replication_Schedule-client.customer.com-1407783600074 84M ./replicate#Default_Replication_Schedule-client.customer.com-1409684400085 83M ./replicate#MOD-1409160327852 84M ./replicate#Default_Replication_Schedule-client.customer.com-1414695600099 85M ./replicate#Default_Replication_Schedule-client.customer.com-1416859200015 85M ./replicate#Default_Replication_Schedule-client.customer.com-1422561600041 85M ./replicate#MOD-1412693930999
Estos archivos de registro no están sujetos a ninguna política de retención o rotación. Debido a su gran tamaño, pueden consumir una gran cantidad de espacio en la partición /data01 . A medida que /data01 se acerca a la capacidad, Avamar finalmente se vuelve inutilizable.
原因
Las políticas de rotación de registros existentes no tienen en cuenta el contenido de /usr/local/avamar/var/mc/server_tmp o /usr/local/avamar/var/client/.
解决方案
Solución:
Trabaje con el equipo de soporte para eliminar el exceso de archivos de registro y volver a poner el sistema en producción.
Resolución:
Actualice a Avamar v7.3 donde se corrigió este comportamiento.
Trabaje con el equipo de soporte para eliminar el exceso de archivos de registro y volver a poner el sistema en producción.
Resolución:
Actualice a Avamar v7.3 donde se corrigió este comportamiento.
受影响的产品
Avamar产品
Avamar文章属性
文章编号: 000160301
文章类型: Solution
上次修改时间: 04 5月 2025
版本: 9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。