AppSync: Failing to mount XIO volume with error - "obj_identifier_not_unique"

摘要: The mount fails because the LUN cannot be mapped on the array due to an XIO error condition.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状



Mounting a copy that resides on XtremIO storage fails with the following errors.

Service plan events:
Mounting file systems on mount host <Mount host name>.
Error occured while masking the target snapshots to the mount host. Check the connectivity status of all backend arrays.
Mount copy phase for <Service plan name> completed with errors

 
Server log:
10-01-2019 07:31:28.519 ERROR [EJB default - 5] [com.emc.archway.commands.genericstorage.MountMixedArraySnapshotCommandBean] [<AS Server Name>] [] 338616ba-15cc-4f61-8505-8047a3d8ff79->>> Mount failed with Error com.emc.archway.errorMessages.XIORESTException: REST operation failed for XMS <XMS IP> for REST operation: POST /api/json/v2/types/lun-maps.

XMS Audit Log:
2019-10-01 07:31:27,266: [2128:afe7] User: admin, Command: map_lun, Arguments: {vol_obj_id=["", "<snap name>", "0"], lun=None, tg_obj_id=["", "", "1"], ig_obj_id=["", "<snip>", "0"], sys_id=["", "<snip>", "0"]}
2019-10-01 07:31:27,496: [2128:9f8d] User: admin, Command: map_lun, Failed: obj_identifier_not_unique

原因

The issue is caused by an error condition on the XtremIO Management Server which is described in KB article 533777.

解决方案

Assistance from XtremIO Technical Support is required to resolve this issue. 

Open a service request with Dell EMC under the XtremIO product, and refer to this article ID and article 533777.

受影响的产品

AppSync

产品

AppSync
文章属性
文章编号: 000168362
文章类型: Solution
上次修改时间: 19 9月 2025
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。