AppSync: Impossibile montare il volume XIO con errore "obj_identifier_not_unique"
摘要: Il mount non riesce perché non è possibile mappare la LUN sull'array a causa di una condizione di errore XIO.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Il mounting di una copia che risiede nello storage XtremIO ha esito negativo con i seguenti errori.
Eventi del piano di assistenza:
Mounting dei file system sull host <di mounting Nome> host di mounting.
Si è verificato un errore durante il mascheramento delle istantanee di destinazione sull host di mounting. Controllare lo stato di connettività di tutti gli array back-end.
Fase di copia di montaggio per <il nome> del piano di assistenza completata con errori
Registro del server:
Si è verificato un errore durante il mascheramento delle istantanee di destinazione sull host di mounting. Controllare lo stato di connettività di tutti gli array back-end.
Fase di copia di montaggio per <il nome> del piano di assistenza completata con errori
10-01-2019 07:31:28.519 ERRORE [EJB predefinito - 5] [com.emc.archway.commands.genericstorage.MountMixedArraySnapshotCommandBean] [Nome server AS] [] 338616ba-15cc-4f61-8505-8047a3d8ff79->Montaggio non riuscito con errore com.emc.archway.errorMessages.XIORESTException:>>>< Operazione REST non riuscita per XMS <XMS IP> per l'operazione REST: POST /api/json/v2/types/lun-maps.
Audit log XMS:
2019-10-01 07:31:27,266: [2128:AFE7] Utente: admin, Comando: map_lun, Argomenti: {vol_obj_id=["", "<nome> snap", "0"], lun=Nessuno, tg_obj_id=["", "", "1"], ig_obj_id=["", "<snip>", "0"], sys_id=["", "<snip>", "0"]}
2019-10-01 07:31:27,496: [2128:9f8d] Utente: admin, Comando: map_lun,Non riuscito: obj_identifier_not_unique
2019-10-01 07:31:27,496: [2128:9f8d] Utente: admin, Comando: map_lun,Non riuscito: obj_identifier_not_unique
原因
Il problema è causato da una condizione di errore su XtremIO Management Server descritta nell'articolo 533777 della Knowledge Base.
解决方案
Per risolvere il problema è necessaria l'assistenza del supporto tecnico di XtremIO.
Aprire una Service Request con Dell EMC sotto il prodotto XtremIO e fare riferimento all'ID di questo articolo e alla 533777 dell'articolo.
Aprire una Service Request con Dell EMC sotto il prodotto XtremIO e fare riferimento all'ID di questo articolo e alla 533777 dell'articolo.
受影响的产品
AppSync产品
AppSync文章属性
文章编号: 000168362
文章类型: Solution
上次修改时间: 19 9月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。