RecoverPoint: Het replicatieproces wordt opnieuw gestart met een geheugenbevestigingsfout
摘要: Het replicatieproces wordt opnieuw gestart met een geheugenbevestigingsfout.
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
De deduplicatiefunctie is ingeschakeld op een of meer consistentiegroepen.
Replicatie loopt vast met geheugenbevestigingsfout gevonden in replicatielogboeken:
Replicatie loopt vast met geheugenbevestigingsfout gevonden in replicatielogboeken:
2020/02/26 15:36:52.030 - #2 - 6251/6146 - RemoteLogSender: got event (uniqueId=0, eventTime=1582731412018134), EventID_KBOX_ASSERTION_FAILED(3031), SiteUID(0xxxxxxxxxxxxxxxxx), seDetails=Sender=replication, Topic=MemoryShield, msg=Assertion failed: false Line 285 File MemoryShield.cc PID: 6146 Info: memory limit exceeded, no core 2020/02/26 15:36:52.132 - #0 - 6165/6146 - MemoryShield: errno=0 Assertion failed: false Line 285 File MemoryShield.cc PID: 6146 Info: memory limit exceeded, no core Prior to crashing we ca see ViperDeduper errors as below in replication logs before the memory crash: 2020/02/26 13:13:08.115 - #0 - 6418/6146 - ViperDeduper::deacknowledgeIndex: errno=0 bug in acknowledgeIndex: RDE_STATUS_INTERNAL_ERROR 2020/02/26 13:13:08.115 - #0 - 6418/6146 - Transmitter_AO_IMPL::handleViperAck_i: errno=0 error in deacknowledgeIndex: RDE_STATUS_INTERNAL_ERROR 2020/02/26 13:13:08.116 - #2 - 6418/6146 - ViperLog: EDRS-WIRE:[WireIndexMemory](2): deleteFromAcknowledgeMap: gap in acknowledgements 2020/02/26 15:36:50.160 - #0 - 6418/6146 - ViperDeduper::deacknowledgeIndex: errno=0 bug in acknowledgeIndex: RDE_STATUS_INTERNAL_ERROR 2020/02/26 15:36:50.160 - #0 - 6418/6146 - Transmitter_AO_IMPL::handleViperAck_i: errno=0 error in deacknowledgeIndex: RDE_STATUS_INTERNAL_ERROR 2020/02/26 15:36:50.766 - #2 - 6418/6146 - ViperLog: EDRS-WIRE:[WireIndexMemory](2): deleteFromAcknowledgeMap: gap in acknowledgements
原因
De zender probeert Deduplication Acknowledgement te krijgen, de Underneath-laag geeft de foutmelding RDE_STATUS_INTERNAL_ERROR. Deze fout wordt niet expliciet behandeld.
解决方案
Tijdelijke oplossing:
Schakel deduplicatie uit op alle consistentiegroepen door de onderstaande stappen uit te voeren:
Dell Technologies onderzoekt dit probleem. Neem contact op met het Dell Support Center of uw servicevertegenwoordiger voor ondersteuning en raadpleeg deze oplossings-ID.
Schakel deduplicatie uit op alle consistentiegroepen door de onderstaande stappen uit te voeren:
- Selecteer Bescherming >beheren.
- Selecteer in het linkerdeelvenster een consistentiegroep.
- Klik in het rechterdeelvenster op het tabblad Koppelingsbeleid .
- Selecteer in de koppeling Selecteren, stel een beleidsdiagram in en selecteer de relevante koppeling.
- Schakel het selectievakje Deduplicatie inschakelen uit.
- Klik op de knop Apply.
Dell Technologies onderzoekt dit probleem. Neem contact op met het Dell Support Center of uw servicevertegenwoordiger voor ondersteuning en raadpleeg deze oplossings-ID.
受影响的产品
RecoverPoint产品
RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint Gen5 Server, RecoverPoint Gen6 Server, RecoverPoint SE, RecoverPoint virtual appliance文章属性
文章编号: 000170285
文章类型: Solution
上次修改时间: 05 11月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。