원치 않는 소음이 발생하는 스피커 식별

摘要: 다음 문서에서는 원치 않는 소음이 발생하는 스피커의 문제 식별에 대한 정보를 제공합니다.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

다음 가이드에서는 소음의 유형과 원인을 식별하는 과정을 안내합니다.

  • 스피커에서 불필요한 소음, 잉여 소음 또는 왜곡된 소음이 들립니까?
  • 스피커가 Dell 디바이스에 연결되어 있습니까? (예를 들어, 노트북, 태블릿 또는 데스크탑 디바이스)

原因

다음과 같은 이유로 스피커에서 왜곡되거나 원치 않는 소음이 발생할 수 있습니다.

  • 결함이 있는 케이블
  • 잘못된 오디오 포트에 연결
  • 다른 장치의 간섭
  • 드라이버 문제
  • 더 많은

解决方案

대부분의 스피커 세트에는 메인 스피커 내부에 앰프가 있습니다. 이러한 스피커가 올바르게 작동하려면 증폭되지 않은 오디오 소스가 필요합니다.

사용 가능한 라인 출력 잭 또는 스피커 출력 및 라인 출력 커넥터가 모두 있습니다. (스피커가 연결된 장치의 사운드 카드 유형에 따라 다름)

  • 사운드 카드는 스피커 출력 커넥터를 증폭합니다.
  • 라인 출력에는 앰프가 필요합니다. (예를 들어, DVD(Digital Video Disc) 플레이어 뒷면의 오디오 출력과 같습니다.)

스피커가 스피커 출력 잭에 연결되어 있고 볼륨이 너무 높거나 왜곡된 경우 Windows 볼륨 컨트롤을 조정합니다. 스피커가 과도하게 구동되는 것을 방지하기 위해 스피커를 라인 출력 잭에 연결합니다.

스피커 또는 사운드 카드에 내부 오류가 있을 수 있습니다. 이러한 유형의 문제가 발생하는지 식별하는 가장 좋은 방법은 다른 오디오 소스를 사용하는 것입니다. 스피커를 다른 디바이스에 연결하고 문제가 계속되는지 확인했습니까? 이렇게 하면 스피커에서 오류가 발생하는지 테스트하는 데 도움이 됩니다. (예를 들어, 스마트 폰, 태블릿, 음악 플레이어, TV 등을 사용할 수 있습니다.)

참고: 헤드폰 잭을 통해 디바이스에 연결하는 경우 디바이스의 볼륨을 낮게 유지해야 합니다. 높은 볼륨은 스피커를 과도하게 구동하여 원치 않는 소음을 유발할 수 있습니다.

드문 경우지만 스피커는 외부 소스의 간섭을 포착하는 것으로 알려져 있습니다. 간섭의 원인을 분리하는 것은 어렵습니다. 가정이나 사무실의 모든 전기 장치는 일정량의 무선 주파수(RF) 또는 전자기 간섭(EMI) 신호를 방출합니다. 이러한 소음을 유발할 수 있는 일반적인 장치는 다음과 같습니다.

  • 모니터
  • 형광등
  • UPS(Uninterruptible Power Supply)
  • 전원 어댑터
  • 컴퓨터 또는 장치 자체

스피커를 테스트하기 전에 이러한 장치의 전원을 최대한 많이 끕니다. 또한 스피커가 전원 스트립이나 UPS에 연결되어 있는 경우 벽면 콘센트에 직접 꽂습니다.

受影响的产品

Dell 2.1 Speaker System AE415, Dell A225 Speaker System, Dell Wireless Speaker System AC411, Dell AD211 Bluetooth Portable Speaker, Dell 2.0 Speaker System AE215, Dell Wireless 360 Speaker System AE715, Dell AX210 USB 2.0 Powered Speaker , Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell FDP SoundBar with Virtual Surround (AY511), Dell Speakerphone with Multiport Adapter – MH3021P, Dell Professional Sound Bar AE515, Dell Pro Desktop Speakerphone SP3022, Dell USB Soundbar AC511, Dell WL6000 100W 5.1 Surround Speaker System with 5.8 GHz Wireless Rear Channels and Subwoofer, Latitude 5480/5488 ...
文章属性
文章编号: 000176846
文章类型: Solution
上次修改时间: 26 6月 2025
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。